Problems with FS Protection Portal



Unfortunately we currently have an issue with the FS Protection portal. It is possible to log in, but some options are not working once logged in.


We are currently seeing an error message saying "Error (1000) - An error occurred. please try again or contact support". We are working on resolving the issue as soon as possible, so there is no need to contact support.


Once the situation has been resolved, we will send an update.


Our apologies for the inconvenience


Best Regards,


FS Protection Team


Accepted Answer


  • SimonSimon Posts: 2,653 Superuser

    There weren't THAT many options to begin with!  Smiley LOL

  • In fact, there isn't an option to change the email address because now I have two email address: one for the beta portal and another for MY Fs Portal. I want to change this one.
  • UkkoUkko Posts: 3,198 Superuser

    About "re-change mail-address" -> maybe here can be solution with "addition" mail-address as feature (but maybe here can be security-risks) - if it's not possible to create something else (something same have with F-Secure SAFE);


    Anyway..... I want to ask about F-Secure Safe Search beta:


    -> Recent days (maybe five or more) time to time during "create search-query and ENTER" I get window with next view:


    "Internal server trouble. We can not to work with your query now. Sorry. Try later" (something like that).


    Re-fresh page fix that. It's start be too much often already. Each day.. can be five or more times. Today I get current situation two times (during some hours and some queries - about ten maybe).


    Does it related with my local situation or here something wrong with F-Secure Safe Search beta.


    -> Just because previously was all OK and current behavior just started now....  and if it's not really my local situation. Which kind of information I can to add.. to understand... why it's happened (?!).

    Now I have just some of my suggestions (about reasons)  and close to "random"-background (about setting for repeat-steps).



  • About the FS Safe Search beta portal problem I contacted our development team and noted the issue for further investigation.




  • Hi!


    When i logged in my account i get popup  "sisäinen virhe yritä uudelleen tai ota yhteyttä tekniseen tukeen" (internal error, try again or contact technical support).  So after this install button not work and i cant download fs protection client..  This far i've try to clean browser history, reboot computer, different browsers without solution so  maybe problem is on portal..

  • Hello,


    yes, we have a problem with the portal at the moment and we are working on it . Hopefully we will get it recovered soon.




  • I received an email a few days that today was being launched a new version of the portal. But I still see the old version
  • Hello!


    I'm quite sure by now you've already got the new version, but if that is not the case, please click "Check now" or "Check for updates" and that will do the trick.




  • UkkoUkko Posts: 3,198 Superuser



    For example.. with my experience.. it's still previous version of FS Protection Portal.

    And without new interface or something, which will be not work with mobile devices.


    Such as... I tried to use "Check now" under check for updates (but here without visible changes from last try... just maybe aquarius comes). And also I tried to "clear" cache about domain (or maybe there will be another domain, but anyway).


    Maybe it was just "too much soon" try... and all will be work already after some minutes (!?). But yesterday and on current minutes... still previous version.

  • Hi C K,


    thanks for this information.

    May I ask you to create a case about this with fsdiag? Could you please run the fsdiag after clicking "Check now"?




  • UkkoUkko Posts: 3,198 Superuser



    Did that... sorry for delay. I goes to check it with another devices also. There same situation and MY FS Protection portal (where available to get installer, choose name for device, change password and etc.) with previous look and does not goes be "new version" yet.

  • Hi C K,


    thank you for your help with this issue. I'll forward this to our development team for further investigation.




  • UkkoUkko Posts: 3,198 Superuser



    And sorry for reply again.


    Just able to add about my previous words about F-Secure Safe Search.



    Some minutes ago (forty... or around hour ago) I found that... during "checking for updates" by FS Protection it goes to "Not response by server" (such as - not available to get connection with server).

    Some tries... same result. time to time it's checked normally (not often). Now (current minutes) it's goes to be normal situation.


    But... during that situation... I also understand... that it was not available to open/load My FS Protection Portal (on current minute - available and it's still previous ones).


    But also... after some minutes (twenty minutes) with current experience, when it was not likely to check updates... I understand also that not available to open F-Secure Safe Search main page.

    After that.. available, but any search-query goes to be "long thinking".


    And after else some minutes... not so long thinking, but each try to search something goes to previous my words about:




    Each query probably. And on current time it's same situation.

    Check updates work normally now (and FS Protection Portal also able to open).


    Just for information. If there can be relationships. And also it's probably same for stable F-Secure Search also (but there on current time... just long thinking after entering search-query) and customized version of F-Secure Search.


    Sorry again for current reply.




    Additional (about yahoo-freedom):


    It's same between devices (where one network connection source), but with mobile device... I get F-Secure Safe Search and it's powered by Yahoo already (?!) :)
  • Hi C K,


    may I again ask you to create a case about this situation with fsdiag, so we could more efficiently investigate the issue, thank you :)




  • UkkoUkko Posts: 3,198 Superuser



    Hello, :)


    Probably yes.... but if it's related with information (from my spoiler.... and situation where I get page with Yahoo-based under mobile device)... maybe it's just can be explanation for Safe Search 500-mistake on current time with my desktops devices (and simply here more long situation with "cache"-clean or something around server-new information or how it can be called by engineers).


    But if situation with "check updates" also was "not as design" with current hours... so I able to create fsdiag and get time-line about this "points" also as addition.


    Thanks! And sorry please for my hard explanation about "situations".


  • Hi again,


    and apologies, I misunderstood your post.

    More news about the new portal will be announced tomorrow.




  • UkkoUkko Posts: 3,198 Superuser



    Just as feedback. With my one of devices (maybe with other too) I able to get new version of FS Protection Portal already. :)



    Maybe some of things are known... and maybe some of them.. not (so maybe it should be transferred by another steps)... but also:

    It's just something wrong now.. or it's as design... that it's not available to change password under FS Protection portal (new version)?

  • UkkoUkko Posts: 3,198 Superuser



    Sorry for over-the-words. Smiley Sad


    Just it was funny experience with new FS Protection Portal...  and just because it's probably under construction... I'm not sure.. if there was something wrong or something as design (because met some of strange-things too, which probably "as design" on current time).

    But just I want to placed about my steps.... and some of things, which looks like strange for me... but maybe it's OK... or maybe "under construction"-meanings.




    Background of experience:

    -> All licenses in use.

    -> Goes to invite.... fill name-forms, mail-address.

    -> In somewhat reason here comes invite-letter with already name from "mail-address" (not from "forms" under portal)* and maybe with something wrong about links**.


    -> Goes with one available link under letter (for page about installers). OK.

    Just because here was password also (under letter) and username as mail (already)... potentially it should be prompted under "installation"-process with default-common-installer (without any credentials).


    -> But I goes to MY FS Protection Portal for trying to login/enter under "invited" account.

    And.... maybe... here was magic (or I forget something already)... anyway....  it was required from first.. to re-change password under "username as mail".


    -> Ok... created new password (not temporary for first visit). And received letter from FS Protection as invite-greetings after registration for "accept" registration-process. It required for "entering" to MY FS Protection with current mail-address. OK.. and accept current registration-process (such as it was just "creating new password").


    -> And get page... that MY FS Protection not work for "invited" accounts yet. And need to ask "inviter" for manage licenses.


    -> With current background I goes to another system and start installation by default-common-installer-file.

    Get prompt for "login"-page to Portal. With invited mail-address and new password... entering..... and able to manage (more good to say - get and re-use) license for my installation as invited account.

    It's mean... all licenses was in use (as it wrote before)..... and invited account during installation available re-use (ANY) of "inviter's" licenses/devices without any additional steps (except be entered under portal with invited-account credentials).


    -> So.. I re-use one of devices from another (main as "inviter") account and it was available to start installation for invited account (Account-ID another one, but I not really check it between devices. What if it based on device.. and not by account).


    -> Also here can be funny point.... that after "registration" as "new password choose". It was also re-change name of invited account (from my "version" of name during invite-filling.... to "mail-address" name).


    -> And it's not available to direct visit MY FS Protection Portal or manage licenses by invited-account;

    And with "inviter"-account.. it available to manage another ones (as design). Re-change name or re-use license (such as "remove it"). But probably not available to remove "invited"-account ?! :) and not available to re-name it (just if... it's can be real-time based with mail-address?!).


    -> So here I back to mail-letter. Next my try with invite... was already with another view of "letter".

    It comes with "greetings", where using my decision about name (not from mail-address information) and it also comes with "my name from portal" as "who invited".

    And also.. I probably understand about step-difference for REGISTRATION AS "Change PASSWORD" from first :) It just because I used link (probably) from FS Protection UI (but for another account also).


    With new try.. and direct link for portal.. here was needed just fill mail and password (temporary). Just after that available and required.. to change password (as created new one).... and already after that just... "next" and all OK. Without registration confirmation (?!) and it goes to be with "my name view" about current "invited" account (without name from mail-name account).


    But there still... probably can be trouble-point about links?! Here have words about "If you want to stop using this service at any time, follow this link to continue:" (but current character as additional to one link) without any results?!


    And maybe something else was around strange-points. But it was not just "one point"... so I ignore it time to time with explanation (it's can be temporary). but not sure... if all of that also can be known as "temporary trouble-points".


This discussion has been closed.