Virgin F-Secure SAFE switch off randomly, requesting reboot of PC?


Over the last few days, this problem has occurred - that F-Secure  - I've run the support tool and sent the file to support, getting an email back for me to join the forumsafe is randomly switching itself offs.


Have searched the forums, and not found the same or similar problems?


I'm using the Virgin Media version of F-Secure and up to the point when I renewed my subscription, I'd not had this problem - I'm running a pc as follows: 

Microsoft Windows 7 Home Premium  Version 6.1.7601 Service Pack 1 Build 760
System Type x64-based PC
Processor AMD Athlon(tm) II X2 250 Processor, 3000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1102, 12/06/2010
SMBIOS Version 2.5
Installed Physical Memory (RAM) 8.00 GB  Total Physical Memory 8.00 GB
Available Physical Memory 5.42 GB  Total Virtual Memory 16.0 GB
Available Virtual Memory 13.2 GB  Page File Space 8.00 GB  Page File C:\pagefile.sys 


F-Secure Gatekeeper ROOT\LEGACY_F-SECURE_GATEKEEPER\0000 This device is not present, is not working properly, or does not have all its drivers installed.
F-Secure HIPS Driver ROOT\LEGACY_F-SECURE_HIPS\0000 This device is not present, is not working properly, or does not have all its drivers installed.
fsni ROOT\LEGACY_FSNI\0000 This device is not present, is not working properly, or does not have all its drivers installed.


Anyone can help please?


  • Simon
    Simon Posts: 2,667 Superuser

    So, did Support offer any advice in response to your support ticket, other than directing you to the forum?


    To go back to basics, did you fully remove Virgin Media Security before installing F-Secure?  If not, use the Virgin Media Removal Tool to do so, then reinstall F-Secure from your SAFE Portal (I think you have to go via your Virgin portal - see this Sticky Topic for more on that).


    If the above isn't relevant, then I would initially suggest reinstalling F-Secure anyway, and see if that helps.


    If the problem remains after reinstallation, then fully remove F-Secure using the F-Secure Uninstallation Tool, and reinstall again, from your SAFE portal.


    All of the above is assuming you have no other security / antivirus products on your machine (except for Malwarebytes, which is OK).  If you do, then I suggest you remove them, as they may be conflicting with F-Secure.  This list of Uninstallation Tools for various products may be useful.


    Let us know how you get on, and come back to us if you need further help.  :)

  • AdrianHH
    AdrianHH Posts: 4 Observer

    Thanks Simon


    Been using F-secure for a year through Virgin Media with no problems.


    Problem only occurred since renewal notice appeared and was actioned.


    Going to remove F-Secure and reinstall clean.


    Will respond on how that goes.


    Adrian HH

  • Simon
    Simon Posts: 2,667 Superuser
    Glad it's sorted. Computers am weird! :)
  • JohannesL
    JohannesL Posts: 38 Former F-Secure Employee

    Hi, AdrianHH!


    If the problem is solved it would be great if you could put the post that solved the problem as the solution so anybody else with the same issue can easily see it.


    In this case it was your own post Smiley Wink

  • AdrianHH
    AdrianHH Posts: 4 Observer

    Appears to have - have posted 'solution' - currently doing full scan of pc!

This discussion has been closed.
Pricing & Product Info