QNAP finder blocked


F-secure keeps blocking a program I use. It is QNAP finder which locates my NAS on my network.
Under application control it is listed for both ingoing and outgoing traffic.
I have added two rules to open ports 8097 and 9500 but still the program cannot find my NAS. When I switch of the firewall no problem.

Does anyone know how to solve this?


  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi Buckyball,


    Please try to add File sharing rules and see will it works?




    Best Regards,

  • Buckyball

    I already have created a file sharing rule and I can access files on my NAS without a problem.

    It is just when I want to do more than just accessing my files that I use QNAP finder.





  • 2eemeli
    2eemeli Posts: 95 Enthusiast

    It is very hard to say what firewall rules you would need to add.


    Does all work when you disable the firewall? If yes you need to find out what ports/service  you need to add.


    You can do that by making an allow all rule and set it to log all.


    THan you can use QNAP and see what is logged.


    Don't make other network stuff as it might fill up the log.


    After that you remove the allow all rule and add the needed rules.

  • motec-data
    motec-data Posts: 47 Explorer

    I found something within the QNAP NAS Community but another security product was installed.

    Someone wrote, he just added this two rules:

    • allow UDP in (local port 8097, remote port: 8097)
    • allow UPD in ( local port 3483, remote port 1686)

    I don't know if this is the solution, but I think you can try it.



This discussion has been closed.
Pricing & Product Info