Persistant installation failure on XP

Hello,

I have just upgraded my computer and tried to install F secure to the new hardware. I get the "Installation Faled" repeatedly. I have removed the only possible piece of software that might have been conflicting as it had a "malware detector" within it. I have gone through windows update until it shows that there are no updates in any categories. However, the installation still fails. Any suggestions?

 

Martin

Comments

  • NikKNikK Posts: 935 Rock Star

    Just upgraded your computer and you have XP?! Guess you mean hardware...

     

    For XP you need Service Pack 3, so make sure you have that.

     

    Here are troubleshooting steps for a failed installation: http://community.f-secure.com/t5/Security-for-PC/Internet-Security-installation/ta-p/52299

  • NikKNikK Posts: 935 Rock Star

    Also note this:

     

    F-Secure cannot guarantee the best protection and performance for customers running Windows XP after April 8th, 2014. This is because malware can use vulnerabilities in the operating system that are no longer fixed by Microsoft.

    http://community.f-secure.com/t5/End-point/Support-for-Microsoft-Windows-XP/td-p/42073

  • JohannesLJohannesL Posts: 43 Former F-Secure Employee

    Hi, Mboy!

     

    Did NikK's post solve your problem?

     

    If NikK's post didnt solve the installations problem, please take a look below:

     

    What previous anti-virus programs have you had on the computer?

    You mentioned that you have removed conflicting softwares, which softwares was this?

     

    Make sure so that you dont have Microsoft family safe installed which also is a conflicting program.

     

    If it is a Lenovo computer It can also be Lenovo Rapidboot that is the conflict.

     

    After you have checked all this info and you maybe found something and removed it then run F-secure Uninstallationtool that you can find here.

    After you have run the Uninstallationtool try install again and see if it works.

  • MboyMboy Posts: 8

    The uninstallation tool link does not work. Where can I find the tool? The only possible conflicting software was Advanced System Care by IObit which used to run perfectly well with F secure on my old hardware. This has been uninstalled. If the suggestion is that F Secure will nolonger run with XP even though it was running well after April 8th on my previous hardware that would seem rather strange.

  • NikKNikK Posts: 935 Rock Star

    Here: ftp://ftp.f-secure.com/support/tools/uitool/

     

    Make sure IOBit is fully removed. It's been known to cause problems and even to do more harm than good from what I've heard. The company is highly questionable:

    https://forums.malwarebytes.org/index.php?/topic/29681-iobit-steals-malwarebytes-intellectual-property/

  • MboyMboy Posts: 8

    I down loaded the uninstallation tool and on trying to run it the result was:

     

    Runtime Error

    This application has requested the Runtime to terminate in an unusual way. Please contact the applications support staff for more information.

     

    So where do I go now?

  • NikKNikK Posts: 935 Rock Star

    Contact support: http://www.f-secure.com/en/web/home_global/support/support-request

     

    and attach an FSDIAG file. Download it from ftp://ftp.f-secure.com/support/tools/fsdiag/

    Extract the zip file and run the EXE inside it.

     

    Also make sure these downloaded files aren't blocked. Right click and select properties to find out, after downloading. 

  • MboyMboy Posts: 8

    FSDIAG.ZIP file sent to support

  • ChrissyChrissy Posts: 438
    Please let us know when you hear from Support and receive a solution to this! Would be great to share what worked for you with other Community users :)
This discussion has been closed.