"Content Preview" issue in e-mails, also after upgrade to ver. 2015

I have an irritating problem with moast of my e-mails. In the top of the e-mails, I got a "content preview" field that is pretty big, and irritating to have. I want to get rid of that "preview", but how?

 

I have just upgraded from F-Secure Internet Security 2014 to version 2015, but the problem is still there.

I had a chat with support, but they could not help either, so I ask here.

 

In both versions of F-Secure, if I turn the anti-spam OFF, the problem goes away (after a restart) in the e-mails I get after I have turned the protection off. But when I activate the anti-spam again, the problem is right back.

 

Any solution to this problem is very appreciated!

 

I use Microsoft Outlook 2013. Here are some pictures of the problem:

 

content_preview_outlook.png

content preview_outlook2.png

Comments

  • JohannesLJohannesL Posts: 43 Former F-Secure Employee

    Hi, Lammis!

     

    We are gonna send you an email with instructions how to create a diagnostik file and how to send it to us.

    When we get the diagnostik file we will escalate this further and see if we can find a solution for your F-secure problem.

  • LammisLammis Posts: 3

    Mail with the file requested sent back to you :)

  • ChrissyChrissy Posts: 438
    Hi Lammis!

    Just wanted to follow-up and see if a solution has been found? If so, please let us know what worked!
  • LammisLammis Posts: 3

    Hi, and thanks for that. I have got a new e-mail with a few more procedures to go through.

    I'll post an update when I know something. As for now I have the e-mail spam function turned off in F-Secure, then everything works fine :)

    Ukko
  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Lammis,

     

    Could you help us investigate this issue by sending us the necessary logs?

    Did you receive the last emails from our support?

This discussion has been closed.