Critical vuln. in Adobe Reader's sandbox

NikKNikK Posts: 935 Rock Star

and Adobe Acrobat.

Only Windows versions are affected.

https://helpx.adobe.com/security/products/reader/apsb14-19.html

 

Checking for new versions from within Adobe Reader doesn't work, it says there's no update. So this is really hot news Smiley Wink

Comments

  • NikKNikK Posts: 935 Rock Star

    I waited to see how fast the Adobe automatic check for updates was. After 2 days still nothing. And manually checking for updates still says no new version available. Not good for a critical security issue Smiley Sad

     

    So, for Windows versions running Adobe Reader 11.0.07, you should download & install the 11.0.08 security patch from here:

    http://www.adobe.com/support/downloads/detail.jsp?ftpID=5828

     

    For other versions, refer to the link in the post above.

     

    These updates address a vulnerability that could allow an attacker to circumvent sandbox protection on the Windows platform.

This discussion has been closed.