Unable to start VPN

Ok, I have installed F-Secure Freedome on my iPhone 4S with iOS 7.1.2, and the profile is installed too (I can see "F-Secure Freedome" under Settings->General->Profiles).

Unfortunately, when I try to turn protection on, the app keeps trying to download the profile.

If I install the profile again, the app says:

 

"Error initiating VPN connection

Freedome was unable to initiate your VPN connection. Please retry."

 

If I click on "Retry" and install the profile again, the app says:

"Error initiating VPN connection

We are sorry but your VPN connection could not be initiated. Please visit our community for support."

 

I've already tried to manually delete the profile and the app and to reinstall everything, but the problem remains.
Any ideas?

 

Thanks in advance,

Bruno Del Frate

Best Answer

Comments

  • BayaniBayani Posts: 58

    Hi bdf,

     

    Checking this with our technicians.

    Will let you know as soon as i get an answer.

  • BayaniBayani Posts: 58

    Is your device jailbroken?

  • bdfbdf Posts: 4

    Thanks for your reply, Bayani. No, my iPhone isn't jailbroken.

  • BayaniBayani Posts: 58

    When the error message shows up, could you please try to check the following:

     

    * Is there a [VPN] icon on the device top status bar?
    * Is the internet connection working?

     

    Also, could you please provide the logfiles with help of the following steps:

     

    1) Go to About
    2) Tap the version number 7 times
    3) Click "Send log file" button that shows up
    4) Please also provide some description in the email (e.g. what has been tried, what is observed, etc.)

  • bdfbdf Posts: 4

    Nope, there's no VPN icon, and yes, my wifi's working correctly. I've sent you the logfiles (you'll get an email from [email protected]).

     

    I *think* I've narrowed the problem, because, if I switch off WIFI and only use the 3G connection, the VPN icon does appear and the VPN starts without error messages.

    So I guess my firewall is blocking something. Which port(s) should I open?

     

    Thanks!

     

    EDIT: Removed personal information

  • bdfbdf Posts: 4

    YES! It worked! Thank you so much! Smiley Happy

  • What error you are facing kindly share with me so i can help you? And if you dont want to share it so try to connect with other vpn tool as there are many known vpn providers details you can find at vpnranks .

  • I have done that but it did not work for me. I get a VPN-icon but I cannot connect to internet and it's just rotating "Checking"
This discussion has been closed.