Rating service (Browsing Protection Toolbar)

The rating service is not available / does not work (since Friday 25 Nov. 2011).
Why not?

 

Thank you in advance,

Kwisnix

 

Information:

Windows Internet Explorer 8.0

F-Secure Browsing Protection/SW 1.10 build 5646
F-Secure Browsing Protection/ES 1.10 build 1039

Comments

  • I have the same problem here Since yesterday the Rating service don't work anymore

     

    Information:

    Browser: Firefox 8.0 and Internet explorer 8.0.....

    F-Secure Browsing Protection/SW 1.10 build 5646

    F-Secure Browsing Protection/ES 1.10 build 1039

     

    Anybody with the same problem?

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    did you recently update  the browsers?

     

    try

    disable browsing protection, start the browsers, close the browsers.

    enable browsing protection start the browsers.

     

    That worked on my end.

  • Hi Matthias,

     

    Thanks for your comment!

     

    My PC is set to: Automatically check for updates to Internet Explorer.

    So yes, I recently update the browser (I assume Smiley Wink).

     

    I'm sorry, your suggestion will not solve my problem.

    The rating service still does not work.

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    was it disabled from "Extras/Manage Add-ons"?

     

    what about Firefox?

     

    I fear you need to open a support ticket...

  • I followed the steps you posted, but the problem isn't solved Smiley Sad

    And it's both on my Firefox and Internet Explorer, so i think it's not by any auto-update that causses the problem.

     

     

  • Hi both,

    I just followed your instructions, Matthias (disabled / enabled from Extra > Add-ons).
    Until Friday, I had no problem with the rating service with Internet Explorer.

  • Indeed since friday i have have also that problem, but if you click at the icon in your toolbar,  you stil going automaticly to the Browsing Protection Portal, en that still works oke. Only that icon that normaly is green, doesn't work properly.

    But i'm am also an customer via xs4all, i dont know if that make any diffirence?

  • I tried to downgrade my Firefox to version 6.0.2 and that doesn't solve the problem After that I updated to version 8.0.1 and the problem still exists Smiley Sad
  • TommyTommy Posts: 3

    I'm having the same problem here. In Firefox 8.0.1. the Browsing Protection Toolbar mentions 'Rating-service is not available'.

    Disabling and enabling the add-on in Firefox did not solve the problem. I am also using F-Secure provided by XS4ALL, so I also contacted XS4ALL, but without a solution so far.

     

    Did anybody manage to solve the problem in the meantime?

  • Same problem here.

     

    Rating-service is not available in IE9 en FF8. Since a few days

     

    I also use F-secure and got it from my provider XS4all.

     

  • No there is still no solution, but friday I'm going to call the helpdesk from F-Secure.
    I think there is a bug in the rating tool, but because xs4all has his own updateserver from F-secure, only xs4all customers have this problem.

    I keep in touch with you guys

  • TommyTommy Posts: 3

    I have contacted XS4ALL this morning and through them I learned that F-Secure will investigate the issue. Through the Help Program provided with the software, I created a diagnostic file which I send to the Dutch F-Secure Support.

     

    As soon as I have any news I will post it here.

  • Yes, I am very happy; the rating service works again (like new)! Smiley Very Happy

    Thank you so much... F-Secure and Xs4all.

  • Smiley Happy

     

    The rating service is working fine again, as well in IE as in FF.

     

    Thanks

     

     

  • Thanks, the rating service tool is working again! :)
  • TommyTommy Posts: 3

    Mine is working again as well! Thanks!

This discussion has been closed.