JAVA not working on either PC

I have just installed Internet Security 2012 on two computers = both with Windows XP Pro.

 

Trying to use the BT speedtester which needs Java, it tells me that Java is not installed. But it is and it works perfectly if I install Internet Security. Both computers have the same problem.

 

I have checked all the Java options in IE8 and the Java Control Panel and they are correct

 

Do you know what might be causing this?

Comments

  •  

    It might be just that java detection is not working correct.

     

    Sometimes it is the issue as IS should not conflict with that.

     

    You could search the web for Java detection issues to see if the Java version has some issues with that.

     

    Or use a free service to check you connection speed http://speedtest.net/

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    And what make you think that F-Secure is the problem?

  • Sorry, I should have said! I completely uninstalled F-Secure and it works OK.

     

    I contacted Support and they suggested allowing Internet Explorer.exe in Application Control, but that has not helped.

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Try disabling Advanced process monitoring in deepguard.

     

    if still fails try disabling deepguard completely.

     

    if still fails disable web trafic scanning

     

    aso

    please report back what helped.

  • No improvement if I disable Advance Process Monitoring or Deepguard.

     

    Where do I find web traffic scanning?

  • Ah it works once IS12 is removed.

     

    I would suggest you to uninstall the Safe Web from add and remove programs and test.

     

    You can only select the full program in the first step but after that it will open a dialog from were you can select the Safe Web module.

     

    I would give it a try. I uninstalled it as well as I had network performance issues with my Home Group

     

     

     

  • Actually I've just tried disabling Advanced Process Monitoring again, and now it has solved the problem. Don't know what I did wrong before!!

     

    Thank you all for your help.

This discussion has been closed.