iOS asks for code when installing Freedome VPN profile

The iOS (7.1.1 on iPhone 5S) Settings app asks me for a code when Freedome starts the VPN profile installation. A code for the VPN profile isn't mentioned anywhere as far as I'm aware. What code am I supposed to enter?

 

I entered a trial code within the app and the app says trial runs until November 9th.

 

Best Answer

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi toliqdoi,

     

    Based on your screenshots attached, in "Freedome05.png" you should enter your passcode set on this iPhone. The same passcode prompts each time you turn on or wake up the device.

     

    Thanks.


    Best Regards,
    Jayson

Answers

  • BayaniBayani Posts: 58

    Hi toliqdoi,

     

    I have reported this issue to our technicians.

    Will get back to you as soon as I have an answer.

  • BayaniBayani Posts: 58

    Hi,

     

    Got the following answer:

     

    ----

     

    It should not ask that code at all. if you go to settings there is an option to enter a code, e.g. when we have some campaign and hand out some free time or similar. Code is NOT needed for subscribing, as subscriptions are managed by the app store.

     

    ----

     

     

    Could you please explain step by step how you proceed before you are asked for that code?

  • toliqdoitoliqdoi Posts: 4

    Will do (I attached screenshots):

     

    1. Tab main button to activate Freedome

    2. Freedome shows screen "Confirm activation". I'm proceeding. (Freedome01.png)

    3. Profile installation page opens in Safari. I'm proceeding. (Freedome02.png)

    4. Profile installation page opens in Settings App.  I tab "Install". (Freedome03.png)

    5. Settings app says: "Installation of this profile changes the settings of your iPhone". I tab "Install". (Freedome04.png)

    6. Settings app says: "Enter code". I'm clueless what to enter Smiley Wink. (Freedome05.png)

     

    This happene[d|s]

    - right after I installed the app

    - every time I try to use it

    - even after having terminated the app before trying another time

    - even after iPhone shutdown/restart (so yes, I tried turning it off and on again Smiley Very Happy)

     

    Regards

    Thomas

     

    Freedome01.pngFreedome02.pngFreedome03.pngFreedome04.pngFreedome05.png

  • toliqdoitoliqdoi Posts: 4

    I have a console log captured from the time when starting the Freedome app until the "Enter code" screen is shown. Let me know if this might help.

     

    Regards

    Thomas

     

  • toliqdoitoliqdoi Posts: 4

    Hi Jayson,

     

    that actually worked - thanks a lot. Might be worth mentioning this at some point. Unfortunately the context gives no hint which kind of code is requested ...

     

    Thanks again & regards

    Thomas

  • JaysonJayson Posts: 595

    Hi Thomas,

     

    I'm glad to hear that your issue is fixed now. Please note that you would need to install the profile each time you switch ON the Freedome, refer this article for more informations.

     

    Cheers.

     

    Best Regards,
    Jayson

This discussion has been closed.