Cut and Paste Problem

I have a win 8 64 bit machine on which I am unable to cut and paste URLs from/to the browser  (Chrome) address bar.  Om the MS user forums the most common solution is a setting in Webroot to allow cut and paste.  But I don't have webroot.


Does f-secure have a similar capability, and if so how do I disable it please?  If not, any other suggestions would be gratefully received.  TIA


  • SimonSimon Posts: 2,661 Superuser
    Personally, I don't think this is anything to do with F-Secure. Do you get the same issue with another browser?
  • Paul_BPaul_B Posts: 9

    Thanks for the prompt reply.  I get it on IEX too.  But I don't get it on a win 7 machine ruuning Chrome and f-secure.


    My suspicion is it's a win 8 undocumented feature.  I am seriously considering paying whatever it costs to install win 7 on the troublesome PC

  • NikKNikK Posts: 935 Rock Star

    Maybe this helps:

    Found an interesting post for Windows 8 x64 indicating these problems only when Num-Lock is on. Also that pressing a cursor key will clear the Clipboard.


  • Paul_BPaul_B Posts: 9

    Thanks NikK that's a useful find.  But it's close but no cigar.  My PC doesn't do that, although I found another interesting variation on the theme.  Copy a URL from browser, open MS Word to paste and zilch.

  • SimonSimon Posts: 2,661 Superuser

    Seems this appears quite a bit on a Google search, but a fix is proving more difficult to find.  Do you have any security software on the machine, other than F-Secure?

  • Paul_BPaul_B Posts: 9

    Nope - f-secure is all I have.  Windows Defender is turned off.

  • JohannesLJohannesL Posts: 43 Former F-Secure Employee

    Hi Paul_B!


    Sorry to hear that you have experienced issue.


    Have you tried to disable F-secure safety features to see if the problem still accur when it is disabled?


    You can find how to do it on the following site:


  • Paul_BPaul_B Posts: 9

    Disabling all security features seems tpo have fixed the problem.  But I can't leave it like that.


    I am intrigued though why this problem exists on my win 8 machine but not my win 7.  If it was f-secure that was causing the problem I'd expect it to be the same there too?


    And if it is unique to win 8 why is it not a known issue?

  • UkkoUkko Posts: 3,220 Superuser



    Probably trouble not just in Windows 8 and F-Secure - just because must be all OK with that setting.


    Just I want to ask some points.... which not really understand:


     - Doesn't work clipboard just in browsers?! And certainly from/to address-bar?


    And some questions.... which can be related with trouble:


     - Do you use Microsoft Word?


     - You already answered, but it's can be a little be another question... anyway - are certainly system work without any programs like : EMET, Malwarebytes Anti-Exploit or other some kind of same programs (it's can be related with any programs about system-care against keyloggers/exploits/clipboard-protection)?


     - Do you have just simply F-Secure IS or something more maybe (like another type of progam by F-Secure)?



  • SimonSimon Posts: 2,661 Superuser

    Windows 8 is a bit of a different beast to Windows 7.  Given that the issue seems to be affected somehow by F-Secure, my next suggestion would be to raise a Support Ticket, attaching an FSDIAG, so they can see if they can see what might be going on.

  • SimonSimon Posts: 2,661 Superuser

    Oh, just another thought - have you tried disabling each component of F-Secure separately (ie, Computer Security, Online Safety, etc), so as to try to establish which part of F-Secure might be relevent to this issue?

  • Paul_BPaul_B Posts: 9

    The problem mainly occurs with copying and pasting a web page URL into a forum page


    Yes I use Word and I have norticed that if I copy a URL from a web page, then open Word (2007), and try to paste the result, it fails.


    No to EMET and Malawarebytes etc


    I have f-Secure 2014 only

  • Paul_BPaul_B Posts: 9

    I haven't treid disabling individual components.  But then the problem disappeared when I disabled Computer Security so I assume it must be that component.

  • Paul_BPaul_B Posts: 9

    I have raised a support ticket

  • UkkoUkko Posts: 3,220 Superuser



    I ask about Microsoft Word - just because I have experience with various machines, where installed F-Secure IS and Windows 8. All of them work nice. But totally place, which can be different - that machines without Microsoft Word and etc.


    My last experience with Microsoft Word..... was probably about Windows 98/Wiindows XP time.... and any troubles with clipboard was time to time by that reason.


    But.... just because it's something related with F-Secure (in that situation) and.... probably one point.. also maybe different with your machine and my experience.....


     - Do you use any mail-programs (any "email client" software)...... and probably some of supported by F-Secure IS;


     - If yes..... do you create setting for protection against spam/phising - which part of Computer Security?


    Maybe it's can be related with your trouble.


    In my experience about Word and various mail-clients... that most related troubles with clipboard strange-situations - but all of them was.... long time ago.... and it's maybe must be fixed already "as design"...

  • Paul_BPaul_B Posts: 9

    I use MS Outlook as my email client.  In facct I use MS Office 2007 home edition so Outlook, Word, Excel but no powerpoint

  • UkkoUkko Posts: 3,220 Superuser

    I not sure can be that "trouble-place" or not, but it's can be close to that; practically like.. my experience with troubles about clipboard without any other normally reasons - Word or any email client (met with various);

    If F-Secure IS have active protection for email settings (probably that require user steps) - it's can to explain situation, when all work with disabled F-Secure (Computer Security) functions. Some kind of stuck (maybe?);


    But anyway - most good step - that you already created "ticket" for support.



    of course, if it's not possible to check any situation about clean clipboard / services, related with clipboard;

    or... if it's related with another reasons (like browser settings or something close to that)... but it's indeed already will be strange - why it's fixed by turning off F-Secure;

This discussion has been closed.