Scan local drive failure


Sophos anti virus

Mac OS 10.9.2


Hi all


I ran a scan earlier today.

The last time I checked, it had scanned, approx 300k files. The scan then disappeared. 

The 'last scanned' information said march 23.

I reran the scan and screen recorded what happened.

It cut off with a little under 500k files still to be scanned. This was after 3hrs and 18mins.

The icon in the menu bar disappeared as well. It came back with 'on access scanning is disabled'

Again, it said 'last scanned' March 23.


I do not have any other anti-virus software on my system.

What prompted the scan was 'decrytedfile.dmg' appearing in disk utilty. When I restarted the computer(before I ran either scan) I ran Terminal checks to see if it was a trojan and it said 'file not found'.


Any idea what is causing this?





  • Simon
    Simon Posts: 2,667 Superuser

    So, sorry, are you actually using Sophos or F-Secure? If you are using both, then that may well account for the scanning issues.
This discussion has been closed.
Pricing & Product Info