iOS and Freedome: manual installation of profile?

Installed Freedome because it is an app which i was looking for ages.

 

So the app asks me to install a profile trough the website, so it opens Safari, but it only shows a blue background with F-Secure Freedome on top. So copied the link and pasted it in Dolphin browser and that worked. So i pressed the button to install the profile and after a few seconds it goes back to the app and ends with an error and question if i want to add/check it manually. When i go to the VPN settings, nothing has been installed.

 

Tried it 10 times or so, but no luck. So i thought, let's add it manually. Uhm....yeah why not.....but where is the support for it? No help file, no settingspage on the website nothing. So, let's start a chat then with support. Should be ok isn't? Well, it's not. They told me they do not deliver support for Freedome and sends me back to this forum.

 

As a security expert (http://www.badass.sx) i can tell you that this is not very userfriendly, even the support. So i hope a manual can be given where all settings are for public. I want to test this app, so i can instruct my clients and visitors to use it, but for now I am frustrated that it already take an hour to set this last point.

Accepted Answer

Comments

  • YzordYzord Posts: 12

    I have enabled javascript for safari and yes, this time it works. But i need javascript disabled, so i disabled it again. Perhaps handy to file this in a readme file?

    Chrissysalahalgamdi
  • Dear Janne

    It seems that I'm having a similar problem.
    I have downloaded Freedome and was following the process.
    It shows the Fredome Profile in my settings, but it's not available in VPN section.

    Any idea?

    Thanks
    Siegfried
  • ChrissyChrissy Posts: 438

    Hi Iselasticum!

     

    Just wondering if you're still having this problem, or if a recent update has solved things?  If you still need our help, we're here :)

     

    // Chrissy

This discussion has been closed.