can't re-install trial after one day of use

yeoldfartyeoldfart Posts: 514 Superuser

Hi !

I installed FS IS but had to reinstall windows just a day or so after, since then FS IS refuses to install because of a previous installation of same product.

I'd like to continue and test it for the authorized duration, minus 1 day if it has to be.

Pls help

Accepted Answer


  • BlackcatBlackcat Posts: 511

    1. First, try and use the specific F-Secure uninstaller;


    Reboot and then try a fresh install.


    BUT I also had this problem with the TRIAL version which was not resolved even after running the uninstallation tool and removing registry entries;


    Another long thread here;


    Hopefully, things have improved since these old threads.


    2. If you have a restore point or better still an image backup before the initial FS IS install then this may be your best bet.


    3. Otherwise contact Support and point them to this thread;  


    As I stated previously, F-Secure is the ONLY AV that I have tested in 18 years that only allows 1 TRIAL install. Surely the company could at least think of 3 installs to take into account a bad initial install or other problems? Potential customers will be lost!


    Maybe F-Secure need to state emphatically that only 1 install of the trial/demo version is possible somewhere on their support site or in the actual trial version itself. I would be very interested in hearing from any F-Secure users if they were able to install the trial version more than once. If there is a procedure that works maybe it can be posted as a sticky on this Forum.


    Overall, let the Forum know how you get on.




    4. If the uninstaller does not work but you would still like to give F-Secure IS a go sign up for the beta;


    You will receive a 6 month license and the betas are generally very stable and have their own Forum space.




  • yeoldfartyeoldfart Posts: 514 Superuser

    thank you

    done as suggested right now, applied for beta: admission pending then tried unsuccessfully to get a support ticket: fails because software is not installed Smiley Mad install trial comes next.

    thanks for your help, I'll come back when things have moved


  • yeoldfartyeoldfart Posts: 514 Superuser

    ran the dedicated uninstall tool, rebooted, tried install: no way "already been installed once" it's stupid imo

  • BlackcatBlackcat Posts: 511

    While waiting for the beta signup reply you could try CHAT support;


    I will try and point one of the F-Secure experts, such as @Ben to this thread to see whether they can help. 


    If you are not running any security software at present I would recommend downloading and installing the 30-day free trial of Malwarebytes AntiMalware;


    This PRO version will run in real-time and give you good protection. Further, you can install this trial version many times during the 30-day time period without any problems. You can then just run it as an on-demand scanner when you get sorted out.

  • yeoldfartyeoldfart Posts: 514 Superuser

    thank you for your friendly help again :)

    I use NAV 2014 and windows fwall, plus weekly scans with Malwarebytes free. As I am a careful internet users I don't think I'm in danger, just wanted to try something less conventionnal than NAV or gasworks likeKaspersky and their kins.


  • BlackcatBlackcat Posts: 511

    I would make sure that you use the NAV specific uninstaller before trying to install FS IS (beta) again;

  • yeoldfartyeoldfart Posts: 514 Superuser

    I've done it in the 1st place: uninstalled NAV, rebooted, ran Norton uninstall tool, rebooted, manually cleaned any Norton/Symantec traces in progrma files/directories, cleaned registry by hand then with ccleaner. Can't clean more: my system really shines !

  • UkkoUkko Posts: 3,198 Superuser

    I'm not sure that we talk about one case, but in my experience - I will able to install F-Secure IS trial-version more than one time;


    Of course, not in real-time (but I not try did that) for multi-devices; It's mean if that trial-version for one device - I can to install it and if something goes wrong - uninstall (include - F-Secure Uninstall Tool used) and install it again. All work in that steps.


    What about "how many days left of 30-days" - not really remember. But possible it's can be differently.




    Here trouble - that F-Secure was not uninstalled, but system reinstalled. Maybe it's create situation, where F-Secure IS still active-status;

    And, of course, probably F-Secure Support can to help with some kind of "refresh" subscription  or "reset" it;




    And also F-Secure it's not one, who give trial with strong-settings. Most of another companies... simply create totally "one install" for trial in any variants. But not of all have "online-installer", which can be not always good.

  • yeoldfartyeoldfart Posts: 514 Superuser

    thank you

    I'm sure it's uninstalled and not running, as said above  there's not even a trace in registration base

  • yeoldfartyeoldfart Posts: 514 Superuser

    Thank you very much to all for your efforts to help me installing this **** I just installed Vipre which seems to work very much like FS, runs like a charm :)

    have a nice day


  • BlackcatBlackcat Posts: 511



    Glad to hear that you have found an AV that you like.


    I ran Vipre a few years ago when it was part of Sunbelt before the takeover by GFI/ThreatTrack; light as a feather, good support, cheap, great web blocker but needs to improve its average detection;





    Hope in the future that you will give F-Secure another chance to impress.


    Yet another potential customer lost due the archaic F-Secure trial version procedure Smiley Mad

  • yeoldfartyeoldfart Posts: 514 Superuser

    not yet definitely lost because beta agreement still pending and support dept answer still to come... let alone the fact that Vipre has a "rough" history as a company.


    which country are you living in ? here france

  • BlackcatBlackcat Posts: 511

    UK for now.


    Report back to the Forum when you receive an answer back from Support/or install the beta.


    Good luck.

  • yeoldfartyeoldfart Posts: 514 Superuser


  • yeoldfartyeoldfart Posts: 514 Superuser

    sorry to have no positive news:


    support: no help till then... *

    beta registration: nothing till then *


    I come to the conclusion that F-Secure does not care about the average Joe customer, as an experienced beta tester (Norton, Bullguard, Panda) and a windows forum mod I'm baffled




    * automated "answer" excepted

  • JakeJake Posts: 77 Former F-Secure Employee



    Can you send me the support ticket number, so I can check it out?

  • yeoldfartyeoldfart Posts: 514 Superuser

    just received a mail from support asking me to confirm the problem the ref n° is 

    013XXXXX ref:_0XXXXJXXX._XXXb04XXXXXXX:ref‏


    EDITED: identifer removed

  • yeoldfartyeoldfart Posts: 514 Superuser

    case solved minutes ago thanks to support intervention and guidance: seemingly specific version of FS IS installer worked like a charm.

  • BlackcatBlackcat Posts: 511



    glad to hear you are finally fixed up.


    You can try out the following checks to see whether you have FS IS working correctly;


    Could you supply the Forum with more details of this specific installer that was sent to you and any additional steps that you used i.e. where you also given a specific license code?


    This would help any other future users who come up against the same problem. It's a pity that I was not offered this solution when I had the same problem!


    But overall, I still think the simplest and best option would be to allow more installs of the trial version.

This discussion has been closed.