installation error registry

I'm trying to install the talktalk super safe boost (F-secure) and can't get it working.

When I read the log file in program data\fssg\nnnn.nnnn.log the first error messages are

2011/11/03 16:41:50.531 0480 MandatoryFixes.cpp,v                 Attempting to fix broken registry permissions...
2011/11/03 16:41:50.531 0575 regacl.cpp,v $                       FixRegistryPermissions
2011/11/03 16:41:50.531 0575 regacl.cpp,v $                       {
2011/11/03 16:41:50.546 0581 regacl.cpp,v $                           Setting registry permissions for SOFTWARE\BackWeb failed with error 2
2011/11/03 16:41:50.593 0585 regacl.cpp,v $                           Registry permissions successfully set for SOFTWARE\Data Fellows.
2011/11/03 16:41:50.593 0581 regacl.cpp,v $                           Setting registry permissions for SOFTWARE\F-Secure failed with error 2
2011/11/03 16:41:50.

 

I can't find any help with what the problem is or how to fix it. any help appreciated. I am running vista.

Accepted Answer

Comments

  • Hi,

     

    as far I know that should be win error 2 --> The system cannot find the file specified.

     

    Wondering what is broken or missing.

     

    How did you get the installer, downloaded from the net?

     

    Could be it got broken in the transfer.

     

    What version of the product are you installing?

     

    Did just a quick Google check "talktalk super safe boost" and it looks like the download is from F-Secure direct.

     

    In case you try to install IS11 skip that and try IS12 you can download it from F-Secure key should work.

     

    If you are now online try to Chat with F-Secure maybe they can help you direct

  • thanks 2eemeli, I'll try the download link you provided.

    I downloaded the installer from the web and it then does a load more downloading before installing. I first tried to install and got a failure - no message it just didn't work, so manually removed windows defender and then ran install again, which worked better but gave the above error. I uninstalled and tried again and then uninstalled and redownloaded the installer and tried again and then uninstalled and tried again having removed malwarebytes manually. I'll give is12 a go and let you know.

  • hi,

    the product wouldn't accept my registration key so that idea won't work I'm afraid.

  • thanks Jayson, I have opened a support ticket and sent the whole log file and fsdiag.

    angus

This discussion has been closed.