Subscription email notifications broken?

SimonSimon Posts: 2,616 Superuser
Instead of the link to the latest post in a thread, I'm getting this in my email notifications:

You have ${digest.notificationCount} updates for your F-Secure Community Subscriptions.

Could someone look into this please, as I rely on these notifications!

Best Answer

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Simon,

     

    As mentioned on the other thread reporting this issue.

    http://community.f-secure.com/t5/Security/Unknown-allowed-site-in-Browsing/m-p/41979#U41979

     

    "Thank you for reporting the email notification issue.

     We'll be looking into the problem and try to fix it ASAP."

     

     

  • SimonSimon Posts: 2,616 Superuser

    Thanks Ben.  :)

     

    I wanted the reference in the other thread, as that's where the issue occurred, just in case it was only happening with that thread, but I can see now that it's affecting all new post notifications.

     

    Hope it's sorted soon.  Smiley Wink

     

    Cheers,

     

    Simon.

  • AniaCAniaC Posts: 275

    Hi,

    this bug should be fixed now!

  • SimonSimon Posts: 2,616 Superuser
    Hi Ania,

    Sorry, but the notification for your last post still contained the bug. Smiley Sad

    However, a notification of a post I was mentioned in was fine, so that's a bit odd!
  • BenBen Posts: 2,641 F-Secure Product Expert

    Hi Simon,

     

    Thanks for the precision. That might help us with the troubleshooting.

    We indeed noticed that the issue is still present and are still working on it to make the notification fully functional again.

     

    Thanks you.

  • SimonSimon Posts: 2,616 Superuser
    Hi Guys,

    Any news on this issue?
  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Simon,

     

    Still investigating. We tried to reset some settings without success in resolving the bug.

     

    We'll inform you as soon as this is fixed. You might even notice it before by receiving a working email notification Smiley Wink

  • SimonSimon Posts: 2,616 Superuser
    I'll let you know if I do! :)
  • NikKNikK Posts: 935

    Some additional info that may be helpful:

     

    • The only thing in the notification email that is related to the new post triggering the email, is the email subject. There's no info about author or board.
    • Even though my setting Email content = "Subject and Body", the email body is missing from the notification email.
    • The link to change my subscription options is wrong: ${userSubscriptionsPageUrl}
    • The only link in the notification emails that is correct is my private email address.

    It seems the notification email body has lost its reference to the post triggering the email, and also lost the reference to the community itself.

    Only the notification email subject is correct.

  • AniaCAniaC Posts: 275

    Thank you for the helpful details @NikK , we've added this information to the issue report.

  • NikKNikK Posts: 935

    The emails are OK now. Thanks!

  • ChrissyChrissy Posts: 438
    Thanks for bearing with us, and so glad to have that sorted out Smiley Wink
This discussion has been closed.