F-Secure Freedome bug report

Freedome - I am a new user -  System Prompt - Crash

 

Unfortunately, Freedome has stopped.

 

Samsung Galaxy S2 running Android version 4.1.2

 

 

Best Answer

  • PaiviPaivi Posts: 80
    Accepted Answer

    Hi Janne,

     

    The new build with the fix was made available yesterday. Hope it works now. :)

     

    Google Play

     

    Thank you for your help,

    Päivi

Comments

  • PaiviPaivi Posts: 80

    Thank you for reporting about the crash and appologies for the delay with our response.

     

    Is Freedome now running or does it repeatedly crash?

  • JanneJanne Posts: 27

    Still crashing, can bypass it by selecting exisiting user. Tried reinstall but it did the same thing.

  • PaiviPaivi Posts: 80

    Our developer will look into it. We can see the crash report on Google Play Developer Console. I'll let you know as soon as we know more. Thanks.

  • PaiviPaivi Posts: 80

    Thank you once more for the bug report. We have now found out that the memory consumption of the tutorial is too high which causes the crash. We are working on to make it smaller. I'll let you know when the new version is available. Sorry for the inconvenience.

  • JanneJanne Posts: 27

    You are welcome, feel free to send me free stuff Smiley Happy

  • PaiviPaivi Posts: 80

    Please contact me through [email protected] and I'll see what I can do. :)

This discussion has been closed.