Unable to send attachments

Since installing the software yesterday I have been unable to send attachments to emails.  I have had to uninstall the programme to enable me to send the attachment.  Has anyone else had this problem?


  • Simon
    Simon Posts: 2,667 Superuser

    Do you receive any error message when this occurs?

    Have you come from Virgin Media, and if so, did you remove VM using the uninstall tool? If not, you'll need to refer to the sticky topic at the top of this board to download and run the VM uninstaller.

    Come back to us if you need more help. :)
  • I have come through Virgin Media and did uninstall the programme before installing F-Secure.


    When I try to send an email with attachment the message comes up that internet explorer has stopped working and then kicks me out of my message, forwards the message I was trying to send into draft folder and opens a new message window.

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hello Minksymoo,


    I would suggest that you contact our support and provide fsdiag diagnostic file with your support request.


  • AdamC
    AdamC Posts: 1

    Hi there. We had the same problem. We are Virgin Media customers, and as soon as we switched over from Virgin Security to the new F-Secure c couple of weeks ago, then we found we could not add attachments to Outlook/Hotmail emails that we were composing (using web-based email, with IE10). Tried Google Chrome and there was no problem additng attachements. Followed the advice elsewhere on the F-secure community about disabling the add-on, and it seems to work. Unfortunately, I have no idea what else disabling the add-on has now done in terms of the security/protection that F-secure actually gives - have I switched it off entirely now, whenever I am browsing via Internet Explorer?!?

  • NikK
    NikK Posts: 903 Forum Champion

    There is one more option you could try:

    Launch F-Secure, Online Safety, Settings, Browser extensions, Reinstall extensions. Don't remember but you either have to restart Internet Explorer or the computer(not likely).


    With the add-on disabled you won't see a warning before entering a harmful site, or safety ratings in search results on Google etc. Or have Banking Protection. If you have activated any Parental Control functions those might be affected as well.

    As long as you only go to known web sites you should still be safe. You can still get search safety ratings without the add-on if you use https://search.f-secure.com/ as search page.

    Note that "Computer security" still protects you from viruses, spyware etc.


    To verify that Browsing Protection works for a specific browser, go to the test page http://unsafe.fstestdomain.com/  If it's working you should see an F-Secure message that a harmful web site was blocked.


    If you feel unsure I suggest you only use Chrome until the problem is solved.

    Submit a Support Request to F-Secure support and attach an FSDIAG file to it. That way you provide the support technicians with vital information and log files from your computer, so they can help you better.

    When they have helped you, please get back and update us what the solution was :)

    Give Kudos to say "thanks". Click "Accept as Solution" to inform others when your issue's been solved
    Need more help? Submit a Support Request or chat / call F-Secure support
  • Simon
    Simon Posts: 2,667 Superuser
    I believe the latest version of F-Secure is now fully compatible with the latest Internet Explorer (IE11), so the add on should be enabled. I have no idea, however, if this has anything to do with email attachments. Can anyone confirm?
  • NikK
    NikK Posts: 903 Forum Champion

    To continue on Simon's thought, try going to https://www.virustotal.com/ (a safe site) and see if you can do the "Choose File" from your computer, or if you get the same problem as when attaching an email. Just to see if it has anything to do with only email attachments or perhaps generally opening a web window to select a local file from.


    Then provide that information as well in the support request. And please update us too.

  • Problem seems to be solved. I tried to contact online F-Secure support but after waiting to be connected to an advisor for over10 mins I gave up. I reinstalled the programme, enabled the add-on (which I hadn't done before) and all seems to be okay. Many thanks for all the replies - much appreciated.
  • NikK
    NikK Posts: 903 Forum Champion

    Thanks for sharing minksymoo!

    Normally you shouldn't need to enable the add-on after install.

    A re-install is always a good thing to try when there are problems. But before that you could try re-install extensions:


    Launch F-Secure, Online Safety, Settings, Browser extensions, Reinstall extensions

    Don't remember but you then either have to restart the browser(s) or the computer(not likely)

This discussion has been closed.
Pricing & Product Info