Installation fails and I get no further info

Hi!

I just purchased a 1 year extension of the F-Secure Internet Security for up to 3 computers.

I download the upgrade tool and it stops with a message "installationen misslyckades"

(installation fails) and then the tool just stops. There is no further info to the cause and

I have no clue how to move on.

The laptioop belongs to my daughter and is the 2nd computer that needs the upgrade.

It runs MS windows 7 home edition.

There is no other antivirus software on the computer.

Any idea on how to proceed?

Cheers, Lars

Best Answer

Comments

  • BlackcatBlackcat Posts: 511

    Hi Lars

     

    since you purchased an extension to your previous license, any reason why you did not simply add the new subscription key to your present version of F-Secure?

     

    SnapCrab_NoName_2014-1-4_17-3-49_No-00.png

     

    SnapCrab_NoName_2014-1-4_17-4-13_No-00.png 

     

    Right-click on tray icon>View my subscriptions.

  • DavidRDavidR Posts: 2

    I'm getting a similar problem.

     

    I recently bought an extension for 3 computers.

    The first two run Win7 (en), and the third WinXP (sv).

    Since there was no automatic upgrade from FS 2013 to FS 2014 on the first two, I also downloaded manually to the third.

     

    On running the network upgrade program, I get the message that a problem occurred and the installation failed.

    Repeating the download and installation gives the same unhelpful message.

     

    I tried removing the old installation via the Control Panel, and rebooting.

    No help, but now it tells me that all my licences are used up and I have to reallocate one (doesn't ask which).

    When the installation is finished, it still gives the same messages (and missing icons).

    Now the list of licences shows that #1 is installed on this device, and #2, #3 are available (haven't checked yet what's happened to the Win7 PCs).

     

    I've run Microsoft Update and it shows that there are no updates outstanding.

     

    I guess the licence problem will work itself out, but is there anything else I can try to get FS to install correctly on the XP machine?

     

  • SimonSimon Posts: 2,633 Superuser
    I believe there is a minimum requirement of SP3 for FS to run on XP. If you have this, then I would suggest that you run the F-Secure uninstallation tool, which can be found in the stickies at the top of this board, and try again. It's possible that just uninstalling from Control Panel hasn't removed all traces of the previous installation.
  • SimonSimon Posts: 2,633 Superuser
    Oh, and yes, the license should sort itself out, as it will offer to take one from an inactive device.
  • DavidRDavidR Posts: 2

    I do have WinXP SP3 installed, and the latest automatic update was in December 2013.

     

    I tried the Uninstall tool just after I posted.

    This time, reinstallation ends with a single "Installation misslyckades" (installation failed) message in a new box.

    Then the icon for popping up the (previously half-empty) icon-box is removed (which was not happening before).

     

    Any more suggestions?

  • NikKNikK Posts: 935 Rock Star

    Submit a Support Request and attach an FSDIAG file. That will provide the F-Secure support technicians with log files from your computer so they can see what happened during the installation process. If the FSDIAG function wasn't installed then download the fsdiag.zip from the link above, extract and launch from there.

  • LarsBLarsB Posts: 2

    Hi!

    I indeed had several Windows Update installations pending.

    However I run them all through but at the end I had to use the uninstall tool.

    After this the installation worked as espected and everything now is fine.

    Many thanks to all of you for your kind and quick help.

    Cheers, Lars

  • SimonSimon Posts: 2,633 Superuser
    You're welcome. :)
This discussion has been closed.