Problems installing F-Secure

I am a Virgin Media user and have just installed F-Secure. At the end of the insallation it said that there were some problems and that 'Computer Security' and 'Online Safety' had failed to install. When I look at the status of my installations via the F-Secure icon on my desktop it tells me that 'Internet Security 2014' is installed. Can anyone tell me if I am fully protected? If it helps, I have unistalled Virgin Security via a link provided by F-Secure and have fully updated my Windows XP with all the latest updates. I would be grateful for any help. NigelR

 

Best Answers

Comments

  • BlackcatBlackcat Posts: 511

    If you are lacking Computer Security and Online Safety, F-Secure SAFE has only been partly installed.

     

    This is probably due to an incomplete uninstall of Virgin Media's previous AV, which you will have to completely uninstall, using a specific uninstall tool. Then uninstall, re-install F-Secure SAFE where you should now see 5 blue-boxed icons when you left-click the tray icon if the install has gone correctly.

     

    SnapCrab_NoName_2014-1-3_20-7-30_No-00.png

     

    Details here; http://community.f-secure.com/t5/Security/How-to-install-F-Secure-SAFE-on/td-p/40711

     

    If the re-install seems to have completed successfully, then you can try some of the checks here at AMTSO; http://www.amtso.org/feature-settings-check.html to check that F-Secure SAFE is working properly.

     

    Further, trying to access the following site; http://unsafe.fstestdomain.com/ will test that the F-Secure Online Safety plugin is working as it should be.

     

    SnapCrab_NoName_2014-1-3_20-24-36_No-00.png

  • NigelRNigelR Posts: 8

    Dear Blackcat,

     

    thanks for your reply. I have used the Virgin Uninstall link supplied by F-Secure and then re-installed F-Secure SAFE (having previously uninstalled it during an earlier abortive installation!) I'm really not sure what to try next other than trying it all again. I think I have read that there is an old version of Virgin Security that may need a specific unistall tool. Do you know anything about that? Thanks. NigelR

  • BlackcatBlackcat Posts: 511

    Hi Nigel

     

    yes you need the specific uninstall tool to completely remove Virgin Media's AV and here it is;  http://dl01.radialpoint.net/Virgin/Uninstall/UserCommunity-Uu-RpsUU.exe

     

    To summarise the main post for Virgin Media users crossing over;

     

    1. Make sure no important Windows Updates are waiting to be downloaded.

     

    2. Use specific uninstall tool for Virgin Media's previous AV to completely uninstall it.

     

    3. Reboot. Uninstall F-Secure, re-boot. Then re-install SAFE. Reboot.

     

    Hopefully you should then have an up and running F-Secure SAFE.

     

    You do not have any other security software running in real-time?

     

    Keep us posted.

  • NigelRNigelR Posts: 8

    Dear Blackcat

    Thank you again for your help. This will probably take most of my Sunday afternoon. I'll let you know how I get on.

  • BlackcatBlackcat Posts: 511

    @NigelR 

     

    Nigel,

     

    take your time but it should take less than a hour tops. Good luck and keep the Forum informed on your progress.

  • NigelRNigelR Posts: 8

    Hi Blackcat,

     

    after a long afternoon I am no further forward. I followed your process to the letter but have ended up with the same result, that computer security and online safety are not installed. I appear to have a problem with Windows updates that may be the sticking point. I have three updates that refuse to install despite repeated attempts using automatic or manual updating. All appears to be working fine, they download, install and on switching the computer off, it says that are being installed, however, when I turn it on again they reappear as needing installation. I know this is off scope from my original post but do you have any suggestions? 

  • BlackcatBlackcat Posts: 511

    Hi Nigel

     

    yes it looks as if the waiting Windows Updates are causing the problem.

     

    First, are you using SP3 for WinXP? Try several reboots first and see if that is sufficient to install ALL of the updates.

     

    If this fails try some of the Microsoft automatic Fixit tools;

     

    1. You could try the Microsoft fixit tool to reset Windows XP Update  components; http://support.microsoft.com/mats/windows_update/

     

    2. If that does not work try the Microsoft automatic fixit tool; http://support.microsoft.com/mats/windows_update/

     

    But make sure you take a system restore point or better still a backup image before you try these fixes.

     

    Again, good luck. But there must be more to life than spending hours trying to install an AV program! Smiley Frustrated 

     

     

  • NigelRNigelR Posts: 8

    Hello Blackcat

     

    thank you for all you suggestions. I tried the various methods of fixing my Windows Update components but they all failed. In the end I had to go back to an earlier Restore point and start again (although VMS would not restore doing this). In the end I spent two hours on the phone to Virgin who removed some elements of an old version of Norton. They were still unable to install F-secure and gave up, passing me on to F-secure. As they are only open Mon-Fri 9-6pm I had to leave it, however, when I switched on my PC today, the F-secure intllation started up so I ran with it and low-and-behold it installed. I think I still have a problem with the Computer Security application which it says is installed but will not start. It seems like progress but I won't be entirely happy until I have spoken to F-secure to resolve this last issue. If you have any suggestions on that front I'll gladly try them but thanks for your help so far and I'll let you know how I get on.

     

    Nigel

  • NigelRNigelR Posts: 8

    Hi Blackcat,

     

    thanks for the further suggestions which I have carried out - I unistalled any remnants of Norton with the tool, unistalled F-Secure and re-installed. All appeared to be fine and the Computer Security screen appeared just as shown in your previous reply. I had got to this stage before, the screen had appeared and I had run all the Community suggested functionality checks, which appeared to work perfectly, (with the exception of the drive-by-download which I was unsure whether it worked or not). Unfortunately having got to this, the next time I switched on and went to the Computer Security application I got an error box saying 'Could not start the application. Restart your computer and try again'. Exactly the same thing has happened now, even after carrying out your latest suggestions; it worked perfectly until I switched off and back on again, when I again get the same error box. I am seeing the Launch Pad with the five blue boxes and these all appear to be functioning and giving me reassurance that things are working.  When I view my subsriptions it tells me that Computer Security and Online Safety are installed.

     

    Do you have any suggestions as to what's going wrong?

     

    Thanks, Nigel

  • NikKNikK Posts: 935 Rock Star

    I think you should submit a Support Request and attach an FSDIAG file to it. Hopefully the log files and other vital information about your PC that's included in the FSDIAG file can help the support technicians find what's causing this.

  • NigelRNigelR Posts: 8

    Hi Blackcat / NikK

     

    It looks as if my problem is solved. I have all five Blue Icons and when I select Computer Security I am seeing the correct screen saying that my computer is protected and that all my security features are up to date.

     

    When this screen had appeared on the earlier couple of occasions it had been saying that updates were in progress and perhaps it was something to do with this that was giving me the error saying that the application could not be launched?

     

    Anyway, using the Norton removal tool, doing an f-secure removal and reinstallation, punctuated with reboots seems to have done it.

     

    Thank you for all your help. Nigel R

  • NigelRNigelR Posts: 8

    Thanks NikK,

     

    I tried ll five test via the link and all five worked. Tthe drive-by-malware had previously not been blocked so that is working as well now.

     

    The update check has also been carried out within the last hour, so all ok there as well.

     

    I think we've nailed it.

     

    Thank you for your help

This discussion has been closed.