Detecting conflicting software

Hi

 

I am a VM customer installing F-Secure. It's taken a long time but the 'detecting conflicting software' stage has stopped at 25% for over two hours. What is the issue and what to do/?

 

Thank you

Answers

  • BlackcatBlackcat Posts: 511

    Did you completely remove Virgin Media's AV before trying to install F-Secure?

     

    See here; http://community.virginmedia.com/t5/Internet-security/Installing-F-Secure-after-Virgin-Media-Security/td-p/2038886

     

    Further, you do not have any other security software running in real-time?

  • Thank you for your help. I've had a nightmare for two days and am not particularly tech savvy. I think I had a problem with Virgin informing us that F-Secure would uninstall VM's AV and it was hanging. Worst stll though was F-Secure not letting me install before I'd installed XP service pack 3 which I'd previously avoided. This resulted in the CPU running at almost 100% permanently due to sycghost exe or whatever it was called. I did a little research, turned off Windows automatic updates and it solved it. I then decided to get rid of F-Secure and downloaded Avast free alongside Windows firewall. It is now running fine and I like Avast.

     

    Thanks again

  • BlackcatBlackcat Posts: 511

    @Leedslad 

     

    Waiting Windows Updates again; a known problem with F-Secure.

     

    Glad to hear you are fixed up with a good AV  Smiley Wink

     

    You can check out if Avast is working correctly at this site; http://www.amtso.org/feature-settings-check.html

     

    SnapCrab_NoName_2013-12-24_16-29-8_No-00.png

  • SimonSimon Posts: 2,576

    It has to be said, though, that Windows XP, particularly if not fully updated, is almost obsolete now, and won't be supported by Microsoft after March.  Have you considered upgrading to a newer operating system?

  • It's always recommended having no more than one AntiVirus software on your system for avoiding conflictions and resulting misconceptions as well.

    If your problem is solved for now or it's still remaining just make sure in future you never install an antivirus before completely removing the entire remains of the previous one. Just uninstall VM completely and then try installing, your problem will be resolved.

  • Thanks for your replies. Yes I am going to look at a new OS

This discussion has been closed.