f secure installation failed

iam a virgin customer nd unable ti install fsecure (setup failed). do I need to uninstall virgin security first.

kindly help...thks

Comments

  • BlackcatBlackcat Posts: 511

    Yes. Uninstall Virgin Media Security first, using their specific uninstaller and then install F-Secure.

     

    See here; http://community.virginmedia.com/t5/Internet-security/Installing-F-Secure-after-Virgin-Media-Security/td-p/2038886 

  • amalamal Posts: 8

    hello...thks fr the info but still show failed....virgin sec uninstalled

     

  • BlackcatBlackcat Posts: 511

    @amal 

     

    1. Have you any other security software running in real-time?

     

    2. What is your Windows OS?

     

    3. Did you reboot after uninstalling VM AV and trying to install F-Secure?.

     

    I would now try uninstalling the VM hub software as well as the security software.

     

    1. Run the UserCommunity-Uu-RpsUU.exe file again. 

    2. Download Spduu-4.1.16.exe. Save the file somewhere that is easy to access on your machine such as the ‘Desktop’ or ‘My Documents’ folder.
    3. Double click the file to run it.
    4. Click Yes to confirm that you want to uninstall.
    5. Restart the computer when prompted.

     

    Now run the F-Secure specific uninstaller just in case you have installed traces of the program during the failed installs;

     

    Reboot and now try and install F-Secure again.

     

    If this does not work, unless NikK and Simon have any other ideas, I would contact support with your problem;

     

    But take into account it is holiday time so you might not receive a quick official response.

     

  • SimonSimon Posts: 2,600 Superuser

    My only other suggestion, if the installation fails after fully uninstalling Virgin Media Security, would be to run the F-Secure uninstallation tool (link below) and start again.

     

    http://community.f-secure.com/t5/Security/F-Secure-Uninstallation-Tool/td-p/31265

  • BlackcatBlackcat Posts: 511

    Added this suggestion to my post just after Simon posted Smiley Wink

  • amalamal Posts: 8

    hello @ black cat.....tried both options as per u nd simon ...still shows failed...

    Iam using windows 7 home.....online chat ,,,no response....thks

  • SimonSimon Posts: 2,600 Superuser

    @Blackcat 

     

    Welcome back, o esteemed one!  Smiley Wink

  • SimonSimon Posts: 2,600 Superuser

    @amal wrote:

    @hello @ black cat.....tried both options as per u nd simon ...still shows failed...

    Iam using windows 7 home.....online chat ,,,no response....thks


     

    Have you got any other security software running on the machine?

  • SimonSimon Posts: 2,600 Superuser
    Oh, and did you reboot after each uninstallation?
  • NikKNikK Posts: 931

    Does is say just failed? How far does the installation proceed until it fails?

    Perhaps you could post a screenshot of the message.

  • BlackcatBlackcat Posts: 511

    Another idea is to use the F-Secure Support Tool to gather information about your system, and why F-Secure will not install. 

     

    1. Download, open/unzip and run the Support Tool from here:

    ftp://ftp.f-secure.com/support/tools/fsdiag/fsdiag.zip

     

    This will then produce a file on your desktop that hopefully will contain some logs that can explain why F-Secure can't be installed on your machine.

     

    2. You can then submit a support request, and attach the FSDIAG file from your desktop:

    http://www.f-secure.com/en/web/home_global/support/contact/request

  • amalamal Posts: 8

    hello ....no other sec softwares nd rebooted everytime....it goes till 94% then descends to 84% climbs again to 91% nd shows failed....thks

     

  • NikKNikK Posts: 931

    If you're unsure how to use fsdiag.zip file:

     

    1. Right-click the link and select save target as, to save it somewhere on your disk (remember "where" you save it)

    2. Open a windows explorer and go to the download location you selected above

    3. Right-click the file fsdiag.zip and choose Extract all. Click Extract in the next window.

    4. Open the directory fsdiag, and then open the sub-directory fsdiag

    5. Double-click the file fsdiag.exe and follow the instructions

  • amalamal Posts: 8

    hello...this is the msg

     

    Standalone Diagnostic Tool "FSdiag"

    (c) 2012 F-Secure Corporation


    Usage

    1. Extract the contents of the fsdiag folder within the zipfile to local hard drive
    2. Execute "FSdiag.exe" from the local hard drive
    3. The output of the tool will be saved on the shared desktop as "fsdiag.zip"


    Changes

    2012-11-28

    * Added support for gathering Policy Manager logs
    * Fixed collection of CCF Reputation logs

  • NikKNikK Posts: 931

    No, I didn't mean that message Smiley Wink Never mind, follow the advice by Blackcat to run it and then submit a support request with the fsdiag file attached.

  • amalamal Posts: 8

    hello ....as per ur info I hav sent the FSdiag file to support....thks

  • SimonSimon Posts: 2,600 Superuser
    Go to Control Panel > Windows Updates and check to see if any updates are waiting to download. If so, download and install, reboot, then try the F-Secure installation again.
  • amalamal Posts: 8

    hello....can anyone help me on this installation failed issue....the online chat is not responding.....i have uninstalled my

    previous virgin security nd spend whole of my yesterday on this nd today again ....going on without any security.....

    kindly help....thks

  • SimonSimon Posts: 2,600 Superuser

    To be honest, I think we've done all we can, but just to double check, have you:

     

    1.  Run the Virgin Media Security Uninstallation Tool, as suggested by Blackcat above, then reboot.

     

    2.  Run the F-Secure Uninstallation Tool (link above), then reboot.

     

    3.  Run Windows Updates and check that all updates are installed, then reboot.

     

    4.  Removed all other security software from the machine, preferably using the vendor's uninstallation tools.

     

    5.  Tried the F-Secure installation again.

     

    If you've done all that, I'm afraid you'll need to contact F-Secure Support, preferably attaching an FSDIAG from the Support Tool which I think has also been linked to in this thread.

     

    In the meantime, I would suggest downloading the trial version of MalwareBytes Pro, which will at least give you some protection until this can be sorted.  Unfortunately, I think you'll be lucky to get a response from F-Secure over the Christmas period.

  • BlackcatBlackcat Posts: 511

    Hi amal

     

    I doubt that you will receive any response from Support over the next few days due to the festive holidays although I would hope the some Support staff are working somewhere!

     

    We helpers have suggested all the ideas that have worked in the past for Virgin Media customers crossing over to F-Secure;

     

    1. Windows updates are not waiting to be installed.

     

    2. A complete uninstall of VM's Antivirus before trying to install F-Secure. 

     

    3. No incompatible security software running in real-time.

     

    Therefore, it would appear that there is a hardware/software mix on your machine that F-Secure does not like and therefore only a FSDIAG report would shed some light on a possible conflict.

     

    The other possibility is that you have an infection that was not detected by VM Antivirus but which is stopping the install of F-Secure. Have you ruled out this possibility?

     

    To test for this I would try running Malwarebytes first; http://www.malwarebytes.org/ and see if there is indeed any malware.

     

    If not, install a free Antivirus such as Avira/Avast/Panda until you make a decision on whether to stick with F-Secure or switch to another vendor. IME, there are AVs that run perfectly on some systems but not others! 

     

  • BlackcatBlackcat Posts: 511

    Hey Simon you must be reading my notes over my shoulder; that's twice in 2 days!

  • SimonSimon Posts: 2,600 Superuser

    Lol!  Smiley Wink

  • Yes you need to uninstall it first

  • amalamal Posts: 8

    hello blackcat,,,,simon,,,,nick....thks for all your valued support nd instructions....finally managed to install today after full

    recovery of the system.... ysterday spent almost 3hrs wth online support nd they couldnt manage it.

    at last had to do a full recovery nd was able to install today without trouble. spent three days on this.

    thks to you all once again for yr valued support.....appreciate and thks

     

     

    Chrissy
  • SimonSimon Posts: 2,600 Superuser

    It's a shame you didn't get to the bottom of what the problem was (obviously some kind of conflict), but glad to hear it's sorted.  santa.gif

This discussion has been closed.