I renewed my subsription on06/10/2011 but my second computer will not accept the subscription key.

Comments

  • JaysonJayson Posts: 595

    Hi AlbertShan,

    Thanks for your post.

    I would suggest you to open a Support Ticket for further assistances:
    http://www.f-secure.com/en/web/home_global/support/contact

     

    Kindly include your subscription key and FSDIAG from the computer.

     

    Once done this, feel free to send me the Ticket number (SR-ID) and I'll make sure it's getting handled properly.

     

     

    Best Regards,
    Jayson

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    not 100% sure,but

     

    @Jason: shouldn't all other installations automatically have the same licensing period?

    @Albert: Did you enter the new code before or after the license was expired?

    Are you sure the new keycode is for at least two installations?

     

    Please check the expiry date on the second machine after it has performed an update.

     

    BR

  • JaysonJayson Posts: 595

    Hi Matthias,

     

    Yes, you are right. The subscription key should be working on same period.

     

    This user saying that the subscription key is not accepted on second computer. Therefore I would like him to provide the subscription key for verification and FSDIAG for further checking.

     

    Thanks.

     

     

    Best Regards,
    Jayson

  • JaysonJayson Posts: 595

    Hi Geoff,

     

    I have removed you reply. This is because you have posted your license in the Community. The Community is open to public and you would not want your order information to be view by everyone.

     

    However I can confirm that your subscription is indeed good for up-to 3 computers. May I know what is the error message you are getting when you try to validate?

     

    Thanks.

     

     

    Best Regards,
    Jayson

  • Hi Jason

     

    Thanks for your prompt action.

     

    When I try the sub key to validate I get the message - 'You already have this subscription key in use. Please check that you have entered the correct key'. The I just go round the loop again.

     

    Regards

     

    Geoff

  • JaysonJayson Posts: 595

    Hi AlbertShan,

    Please do this on your computer.

    1. Unload FSIS.
    - Run "CMD"
      (If you are using Windows Vista or Windows 7 you need to right click on Command Prompt choose run as Administrator)
    - Type "net stop fsma".
    - Type "net stop fsgkhs".

    2. Remove these values in Registry.
    - Go Regedit
    - HKLM\SOFTWARE\DATA FELLOWS\F-SECURE\F-SECURE GUI\PUB\  (HKLM\SOFTWARE\\Wow6432Node\DATA FELLOWS\F-SECURE\F-SECURE GUI\PUB\  for 64-bit OS)
    - Delete "SubscrKey" & "PostInstall"(If exist).
    - Add new DWORD "RunPostInstall" , decimal value = 1.

    3. Clear FSAUA bwstate files.
    - Go to C:\Program Files\F-Secure\FSAUA\
    - Delete files name start with bwstate_, usually there are 4 files.

    4. Reload FSIS.
    - Run "CMD"
      (If you are using Windows Vista or Windows 7 you need to right click on Command Prompt choose run as Administrator)
    - Type "net start fsma".
    - Type "net start fsgkhs".

    5. Run PostInstall.
    - Run C:\Program Files\F-Secure\FSGUI\postinstall.exe.

    Note: Replaced the C:\Program Files with C:\Program Files (x86) on 64-bits OS.


    Best Regards,
    Jayson

  • Hi Jason

     

    Thanks very much for your help. I'll give your solution a go and let you know how I get on.

     

    best regards

     

    Geoff

This discussion has been closed.