internet content blocked! Newly installed Internet Security

We recently purchased and installed Internet security.  Upon successful installation we noticed:

  • Nearly all internet content is hidden including access to F-Secure's support websites
  • Windows Gadgets are no longer working

We cannot access our email accounts, we cannot use the "Captcha" feature which is required to submit a support request on F-Secure's webpage.

 

The webpages are just blank, there is no notification that content has been blocked and there does not appear to be a way to adjust these settings. 

 

We are using Windows 7, and IE10

 

Anyone out there have any advice???

Best Answer

Comments

  • Update:
    On Computer #1:
    1. uninstalled F-secure, same problem, Internet content is blocked.
    2. Removed IE 10. Problem seems to be resolved running IE9.
    3. Awaiting uninstall clean-up file from F-Secure before attempting to reinstall.

    On Computer #2:
    1. Removed IE 10, problem seems to be resolved using IE 9.

    ***On both computers, gadgets still not operating properly.

    This is so strange. Is there an incompatibility issue with IE10 and F-Secure?
  • NikKNikK Posts: 935 Rock Star

    Sounds very strange indeed. There are no compatibility issues with IE 10 that I'm aware of. And the gadget problems makes it even more strange.

     

    Have you verified the security settings? In Internet Options, for the Internet Zone and also Trusted sites if you are using that.

    The security setting High blocks a lot of things including javscript, active-x etc. So some pages will end up blank with this setting, for example Facebook.

     

    Now, even though the page seems blank it may have content although you can't see it. Go to the View menu and select Source, or right click on the page and select View Source, to check.

     

    Also there's a built in compatibility function in IE, so you can test a page with a previous version:

    Press F12 to launch the Developer Tools and then look for "Browser Mode: IE10". Now click on it and choose a different version and the page will reload.

     

    Also check the File menu so the "Work Offline" hasn't been selected by mistake.

     

    Uninstall tool: http://community.f-secure.com/t5/Security-for-PC/F-Secure-Uninstallation-Tool/td-p/31265

     

    I use Win 7, IE 10 myself without problems.

  • NikKNikK Posts: 935 Rock Star

    One more thing, if IE stops working, you should first try resetting it to the default state before uninstalling:

     

    Internet Options, the Advanced tab, Reset Internet Explorer settings, the button "Reset..."

    And as it says there: You should only use this if your browser is in an unusable state.

     

    Edit:

    I found this article indicating that the gadget problems are related to the Internet Settings being corrupt:

    http://www.winhelponline.com/blog/gadgets-not-displayed-correctly-windows-7-vista/

     

    Based on that my best single advice for you to try and solve all your problems in one step is the "Reset Internet Explorer settings" mentioned above.

  • Hello,

    We did try resetting all internet settings to default before we did any uninstallations.  It did not help.  If the problem recurs, we will give your other suggestions a try.

     

    We discovered today that we cannot attach any documents to email.  IE crashes when we attempt to "attach."  This happens on both computers with F-Secure.  A 3rd computer, that does not have F-Secure, has no problems attaching the same files.  I have posted an update to this thread: 

     

    http://community.f-secure.com/t5/E-mail-and-Web/Email-Attachments-Not-Working/m-p/34695

     

  •  


    @NikK wrote:

    (I've posted this to the other thread you mentioned too because they're in different communities)

     

    To troubleshoot, try disabling the F-Secure add-on in IE: Press Alt+X (or go to the Tools menu) and select "Manage add-ons". Select "F-Secure Online Safety", and click Disable in the bottom right corner. Restart IE and test. Remember to enable it again after testing, if you want this functionality.

     

     

    NikK,

    Disabling the F-Secure Online Safety corrected the problem.  Posting in other thread as well...

  • SimonSimon Posts: 2,643 Superuser
    Hi there,

    Have you raised a support ticket with F-Secure? Further, do you have any other security software installed on the machine?
  • NikKNikK Posts: 935 Rock Star

    orrobbins,

     

    Good to hear that at least you've found what's causing the problems. Now you should follow Simon's advice to have the support investigate it further:

    http://www.f-secure.com/en/web/home_global/support/contact/request

    As mentioned on that page you should also attach a FSDIAG file which will facilitate their work on this issue.

  • Thank you all for the prompt replies!  It is nice to know that someone with knowledge of the issues is paying attention.  :)

     

    We worked with phone support for a couple of hours the other night since we couldn't create a ticket through the internet (most of the form data was blocked.)

     

    I have now created a new support request and referenced both the phone call case and this thread. 

     

    Thanks again!

This discussion has been closed.