installing f-secure on samsung galaxy tab2

As part of Virgin Media offer I am trying to install f-secure on my Samsung Galaxy tab2 7 tablet. All appears to go ok until I c,lick the Activate button when I get message 'Unfortunately F-Secure mobile security has stopped. I have tried uninstalling other secuity Apps before installing F-Secure but get same result.

Answers

  • ihbihb Posts: 3

    I am having the same problem with Galaxy NOTE 10.1

  • djrwdjrw Posts: 20
    Installed F-secure Tablet Security app from PLAY STORE but get same problem when I Activate.
  • djrwdjrw Posts: 20
    Tried installing from mobile.f-secure.com as asked by f-secure techy but get exactly same problem
    Also get same problem when I try installing on my wifes Samsung Galaxy tab2 10

    Both our tablets are on Android version 4.2.2

  • Same problem with my Samsung Galaxy Note 10.1.

  • djrwdjrw Posts: 20
    Received email from f-secure support saying they have received other reports of problems when on Android version 4.2.2 and they are escalating this to the team responsible for f-secure tablet security.
  • ihbihb Posts: 3

    My note 10.1 is on Android 4.1.2. Have tried un install and re install but still have the same message. 

  • FendyFendy Posts: 67

    Hi everyone,

     

    This is a known issue and we are currently investigating it.

     

    ---
    Best regards,
    Fendy

  • I still haven't been able to activate this on my Tablet. Any news?

  • JakeJake Posts: 77

    Hi,

    Investigations are still ongoing. There is a new version coming out shortly that includes multiple smaller fixes that I would like you to test if possible.

  • When the update is available I will be happy to test installation. At the moment I have removed the app from my Tablet (Samsung Galaxy Note 10.1 running on Android 4.1.2) as still unable to activate it.

  • hello Just wondered if you got any further with F Secure ? I have just received a mail saying they don't support Galaxy TAB 2 as it runs a modified android version. However up until a recent update it worked perfectly, so i've offered them to give me a fix or my money back.

  • djrwdjrw Posts: 20

    I've not heard anything about tab2 not supporting F-Secure. Tried latest version from Play Store but still get same problem.

    Not impressed with product or support.

  • I am also having this same problem trying to set up on my Samsung Galaxy Note 10.1. It installed ok (I think) but, when it comes to activate, it says "stopped working". It installed fine on my PC (windows7) and also my samsung galaxy w mobile phone (android 2.3) - and seems to be working ok there. I'd appreciate being kept advised when this problem has been fixed.

  • JakeJake Posts: 77

    Hello everybody, I apologize for the delay with this issue. According to my latest information the new version should become available in two weeks time.

  • djrwdjrw Posts: 20

    Got email today asking me to install F-Secure Mobile Security from the Play Store.

    Note not Tablet Security. I have done this and it has activated (some options not enabled) and early indications are good.

  • Thanks very much. I have now successfully loaded F Secure mobile :)

  • ihbihb Posts: 3

    Have installed the mobile programme on my note 10.1 and all seems fine. Have used the key from Virgin Media link and now have 294 days left. Thanks

  • Well, I'm pleased that others are now having success in installing on their android tablets...but unfortunately not me!! Have tried a number of times today to remove and install afresh; simply re-install but every time finishing up with "stopped working" on activation. Clearly, the promise 2 weeks ago of a solution in 2 weeks was optimistic! Any further suggestions would be appreciated.

  • Just tried again and still doesn't work on Galaxy Tab 2 10.1 Poor service if it won't work with one of the most popular tablets on the market.

  • I have now downloaded Mobile Security (NOT TABLET) from Playstore and it has installed on my Galaxy Note 10.1. Then used code obtained from F-secure to update to my full subscription from Virgin Media.

  • djrwdjrw Posts: 20

    Trying to re-install F-Secure mobile security via Virgin Media link still does not work. But version from Play Store does apear to work. As I am a Virgin Media customer please can this be resolved.

  • JakeJake Posts: 77

    Hi, according to my latest inforrmation updated Virgin Media client will become available in few days time.

This discussion has been closed.