AV not functioning?

Last evening I turned on my PC and had a warning that my Anti virus was turned off.

 

I checked the F Secure software and saw that the Virus and Spyware scanning and Spam and phishing filtering were both showing as malfunctions.

 

I had a message to restart my PC which I did and then all seemed OK.

 

I have just turned on my PC again at 19:00  and again see a warning that there is a malfunction in the same areas as last night. I restarted my PC and again the warning cleared but I noticed that there had been not automatic update check since 09:46 this morning. I tried to update manually and it took a very long time to  access the F Secure update system.

 

 

At present all seems OK and an update check was finally done at 19:28.

 

Does anyone know what might be wrong?

 

Many thanks

 

Tafia.

Comments

  • BlackcatBlackcat Posts: 511

    1. Run an on-demand scan with Malwarebytes; if no malware then;

     

    2. Try an uninstall/re-install of F-Secure using the uninstaller tool; http://community.f-secure.com/t5/Security-for-PC/F-Secure-Uninstallation-Tool/m-p/31265#M5608

  • TafiaTafia Posts: 11

    Thanks for this. A Google search suggests that in the past this problem has been due to a clash between F Secure and Trusteer Rapport banking protection software though that was back in 2011.

     

    If I uninstall F Secure, how would I reinstall it and from where? Would I need my licence key?

     

    Seems to be working OK this morning.

     

    BTW, I didn't receive and email notification that you had replied.  Sorry for the delay and thanks again.

     

    Best wishes

     

    Tafia

  • BlackcatBlackcat Posts: 511

    If you have Trusteer still installed, my advice would be to take it off.

     

    If you have a valid subscription key , then download from here; http://www.f-secure.com/en/web/home_global/support/installers

     

    Just download relevant version and insert your key-file/activation code.

     

    Edit; Malwarebytes is a great on-demand second scanner. Install it after F-Secure and there should be no problem.

  • FendyFendy Posts: 67

    Hi Tafia,

     

    Please make sure you do not have any other anti-virus software in your computer as this can make F-Secure malfunction.

     

    To re-install F-Secure, you can get the installer from here:

    http://download.sp.f-secure.com/SE/Retail/installer/F-SecureNetworkInstallerUpg.exe

     

    And yes, you would need a license key. You can check what your subscription key by following the steps below:

     

    1. Right-click the small F-Secure icon at the bottom right corner of your screen.
    2. Choose "View my subscriptions"

     

    ---
    Best regards,
    Fendy

     

    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

This discussion has been closed.