ISTP 92 installation problem on polish version on Windows 7 (32-bit)

Welcome. I’ve received information that F-Secure ISTP is released.

 

I uninstalled previous version of FS Internet Security 2014 which worked fine.

I downloaded and tried to install new ISTP release from the beta section.

 

During the installation, Launcher Pad (download 100% completed) tells me “installation failed”. No other information is shown.

 

Where does F-SecureNetworkInstaller write log file in order to check what is the problem?

 

Regards MrPMO

Comments

  • VilleVille Posts: 494 F-Secure Employee

    The logs are in c:\programdata\f-secure\logs.

     

    It sounds like there is something left from the previous installation. Please get the uninstallation tool from the beta.f-secure.com site (tools) and run it to clear any leftovers. Then try the installation again. If it still does not work, please create a bug report to beta.f-secure.com so that we can investigate the logs.

     

    Ville

     

  • MrPMOMrPMO Posts: 3

    Thank you for your reply.

     

    I had removed manualy all files connected with F-Secure from %appdata%, %temp%  and %tmp%

    after that I removed F-Secure entries from Windows Registry.

     

    Finally I run F-Secure Uninstallation Tool and I was able to install new version of ISTP

     

    MrPMO

  • hah, congrats.

    But, I think, instead you just had to use that tool first(it'd be easier)
This discussion has been closed.