F-Secure blocks Flash Offline Active-X download

NikKNikK Posts: 935 Rock Star

Adobe/Macromedia has 2 links for downloading the Offline Installers:

hxxp://download.macromedia.com/pub/flashplayer/current/support/install_flash_player_ax.exe
hxxp://download.macromedia.com/pub/flashplayer/current/support/install_flash_player.exe
The first one is for IE(Active-X), and the second one is for Plug-In version(other browsers).
The first link gives me a HTTP 403 Forbidden, but the second link works.
I have tried the first link in other browsers too, and all I get is an empty page.
Adobe/Macromedia has NO required login for these links.

I have verified this problem on another PC that is running the same F-Secure product. Same "error".
On computers NOT running F-secure, the download works.

 

I've tried to disable everything in F-secure, like real-time scanning, DeepGuard, Firewall etc, but no difference. Then suddenly F-Secure crashed, and then I tried the Active-X downlink again: It worked in ALL my browsers!

 

Can somebody please try the first of these two links and see what happens?

 

Edited: Hyperlinks removed.

Best Answer

Comments

  • NikKNikK Posts: 935 Rock Star

    Great, thanks! So I'll just wait and check later...

     

    FYI, I have both Browsing Protection add-ons disabled and it still doens't work, so it must be outside of the add-ons so to say...

  • NikKNikK Posts: 935 Rock Star

    The download works now, after F-secures last update about 1 hour ago.

    Thanks!

This discussion has been closed.