F-Secure 2011 and Outlook 2013

Should F-Secure 2011 e-mail add-in work with Outlook 2013? Outlook 2013 keeps crashing constantly if the add-in is enabled.

Best Answer

  • AndyYAndyY Posts: 41
    Accepted Answer

    Hi simoneden,

     

    It would be recommended to upgrade to a newer version of Optus Internet Security Suite to have a better performance and security on your computer especially when now you have the latest version installation file. :)

     

    Thanks.
    Best Regards,
    Andy Yoon

    ..........................................................................................................................................................................................................................
    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

Answers

  • JaysonJayson Posts: 595

    Hi Tuomas81,

    I have moved your post to the correct board: "Security for PC, Mac and mobile devices".

    I would suggest you to upgrade the F-Secure Internet Security to 2013 version.

    Thanks.


    Best Regards,
    Jayson

  • etomcatetomcat Posts: 1,312

    Hello,

     

    Shouldn't F-Secure Anti-Virus Internet Security 2011 have already turned into F-Secure 2013, due to the automatic online upgrade, that was started soon after New Year's Day?

     

    Sincerely: Tamas Feher, Hungary.

  • JaniashviliJaniashvili Posts: 469
    there might be some reasons why it didn't turn into IS 2013(for example, it should have been IS 2012 before that)
  • simonedensimoneden Posts: 3

    I have F Secure provided thru Optus- recently I have upgraded my Microsoft Office to the 2013 version however now my outlook continually shuts down and restarts every few minutes.

    Windows diagnostics indicate that it is F Secure that is causing this. What do I need to do to prevent this- I still seem to be on the Optus F Secure 2010 platform

     

  • BlackcatBlackcat Posts: 511

    @simoneden,  

     

    Welcome to the forum.

     

    I see you have already posted on the Optus Forum about this problem; https://community.optus.com.au/t5/Broadband-Telephony/Optus-Internet-Security-Suite/m-p/27270#U27270

     

    "F-Secure said that yes Optus was using the 2010 engine. .the program scanning and virus definitions are still the same with the other versions. Just the user interface that has changed."

     

    But since most F-Secure users are using the 2014 engine, there will be differences between the two engines, the new engine being obviously the better one.

     

    Did you clean install version Outlook 2013, or did you upgrade on top of the old version? I assume all was well with Outlook 2010?

     

    You may have to submit a FSDIAG file, http://www.f-secure.com/en/web/home_global/support/contact/fsdiag

     

    to support; http://www.f-secure.com/en/web/home_global/support/contact/request

     

    Keep us posted.

     

     

     

  • AndyYAndyY Posts: 41

    Hi simoneden,

     

    I would suggest you to kindly contact Optus Technical Support to get a newer version of Optus Internet Security Suite installater and reinstall it over the current version to help on the situation.

     

    Thanks.
    Best Regards,
    Andy Yoon

    ..........................................................................................................................................................................................................................
    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

  • BlackcatBlackcat Posts: 511

    @AndyY 

     

    Optus support have already batted this one back to you;

     

    SnapCrab_NoName_2014-5-27_8-5-31_No-00.png

    simoneden
  • simonedensimoneden Posts: 3

    Good old Optus !

    Have done as you suggested and raised an issue with F-Secure

  • AndyYAndyY Posts: 41

    Hi simoneden,

     

    Optus have a newer version of installation file on their end, please uninstall the current version and install the latest version as the version that you are currently using is quite an old version. Kindly contact Optus Support on how to obtain the installation file. 

     

    Thanks.
    Best Regards,
    Andy Yoon

    ..........................................................................................................................................................................................................................
    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

    Blackcatsimoneden
  • simonedensimoneden Posts: 3

    Thanks for your help Andy

    I had given up and gone back to old outlook cos i couldn't cope with the constant crashing- then finally Optus sent me the new version

  • Users can also use excellent third party software that is worldwide famous for encrypting and sending secure messages and attachments via Outlook, the software is known as PDF Postman for Outlook. You can use this tool for any version of Outlook whether you have outlook 2003, 2007, 2010 or 2013. This is one of the best and quick options to encrypt and send secured messages whether it is personal or confidential.

This discussion has been closed.