What's the problem?

I have a subscription key on a card for a one year licence which I'm trying to get working, So I tried downloading the 'F-Secure Internet Security 2013 (Release 3)' from this website.

When I download it from the browser, it comes up with the usual 'Do you want to allow the following program to make changes to your computer' and once I click yes, this box comes up. Untitled f secure.png

 

After clicking 'Upgrade' it instantly pops up with ...

 

Untitled f secure 2.png

 

Can anyone help? I have no idea what the problem even is. If it helps at all, I also tried to download and install the trial version of F-Secure 2013, and after choosing to open and run the file, the same message about allowing this program to make changes to my computer comes up, and after I click on 'yes' nothing happens at all. It's as if you clicked cancel. You don't even get an error message.

I don't know if my issue is a widely known one which could have been solved easily, my apologies if it is.

Best Answer

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi joepantioni,

    Please try to reinstall the program again by follow the steps below:
    - Download and run the UItool.
    - Run > regedit
    - Remove the following registry keys:
              * # HKEY_LOCAL_MACHINE\SOFTWARE\Data Fellows
              * # HKEY_LOCAL_MACHINE\SOFTWARE\F-Secure
                OR 64-bit OS:
              * # HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\Data Fellows
              * # HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\F-Secure
    - Remove the F-Secure Installation folder in c:\Program files or c:\Program files (x86)
    - Download and reinstall the Internet Security 2013.  

    Thanks.


    Best Regards,
    Jayson

This discussion has been closed.