Uninstall issue with F-Secure Internet Security 2011

Hi there.

 

A freind of mine is having probs with  F-Secure Internet Security 2011.

 

She no longer wants it on her laptop so she tried to uninstall using the usual Windows Add/Remove.

The uninstaller ran and  she rebooted as the uninstaller requested.

 

However, she is now having problems when using windows key+e shortcut and also when right-clicking a file.

 

When using windows+e shortcut, rather than open the My Computer window she gets an error pop-up saying:

 

C:\Program Files\F-Secure\Common\fpshx

Error Loading Resource For : file not found.

 

She gets the same error when right clicking a file or folder too.

 

F-Secure is still listed in the Add/Remove programs list, the uninstaller does run, but its still there on reboot.

The F-Secure folder is still in prog files too with 1.04GB worht of files in there too.

 

I'm guessing something went wrong when she first ran the Uninstaller, is there any way i can properly remove it and fix the error-pop up.

 

Any help is very much appreciated.

 

 

Accepted Answer

This discussion has been closed.