Explorer.exe stops responding

Just installed R40, after install explorer.exe stopped responding and needed to restart, this also happened after every consequent boot. (XP SP3 32 bit)

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    please find fa.log and post the first entries here.

    (expecting an INI-file running into timeout)

     

    BR

     

  • HenkieHenkie Posts: 6

    Ok, I've found 3 fa.log's, 1 in C:\Program Files\F-Secure\My F-Secure\apps\ComputerSecurity\Anti-Virus, 1 in C:\Program Files\F-Secure\My F-Secure\apps\ComputerSecurity\Spam Control and 1 in C:\Program Files\F-Secure\My F-Secure\apps\ComputerSecurity\Anti-Virus\aquarius
    The one in Anti-Virus is empty, the one in Spam Control contains this:

    2    13/170    41    2011.08.22 23:41:48    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Documents and Settings\All Users\Application Data\F-Secure\latebound\200\localization\fsfw\fssld_eng.ini   
    2    63/160    19    2011.08.22 23:41:48    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Documents and Settings\All Users\Application Data\F-Secure\latebound\200\localization\fsgui\strres.eng.xml   
    1    10169/10169    1    2011.08.22 23:41:48    1    a3b7d064621097a72e96c52998372820db4617fd    \Device\HarddiskVolume1\Program Files\F-Secure\My F-Secure\apps\ComputerSecurity\Gemini\fsgemu.dll   
    2    3558/4548    32    2011.08.22 23:41:48    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Program Files\Hitman Pro 3.5\HitmanPro35[1].exe    

     

    And the one in aquarius contains this:


    1    10679/10679    1    2011.08.25 09:10:59    1    6b6b9b01cf286f9471e6d109ba7013a7abf5955a    C:\PROGRAM FILES\AURORA\NSS3.DLL   
    1    15423/15423    1    2011.08.25 09:10:59    1    3727a8f26434d5a3cb9250f60bc7246ae685fa11    C:\PROGRAM FILES\AURORA\NSSCKBI.DLL   
    1    10000/10000    1    2011.08.25 09:10:59    1    9db435f8ed810550c57838303823bef17637bd26    C:\PROGRAM FILES\AURORA\NSSDBM3.DLL   
    1    13174/13174    1    2011.08.25 09:10:59    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Documents and Settings\All Users\Application Data\F-Secure\MySA\config_snapshot.xml   
    1    16585/16585    1    2011.08.25 09:10:59    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Documents and Settings\All Users\Application Data\F-Secure\latebound\200\localization\fsgui\flyerres.eng.xml   
    1    11828/11828    1    2011.08.25 09:10:59    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Documents and Settings\All Users\Application Data\F-Secure\latebound\200\localization\fsma\fsmaures.eng.xml   
    1    15335/15335    1    2011.08.25 09:10:59    1    0000000000000000000000000000000000000000    \Device\HarddiskVolume1\Program Files\Aurora\mozalloc.dll   
    1    10847/11122    1    2011.08.25 09:10:59    1    5eda3e379fa93175dadd2f6be865eb922056e92c    \Device\HarddiskVolume1\Program Files\Aurora\mozjs.dll   
    1    14142/14144    1    2011.08.25 09:10:59    1    d83951ba865701a8d0cf2a94fa93666cae83280a    \Device\HarddiskVolume1\Program Files\F-Secure\My F-Secure\apps\ComputerSecurity\FWES\program\fsesperf.dll    

     


  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    this look really pretty unusual. Please create a fsdiag and open a support case.

     

    Do the same files get listed again the next day? If not, you have a ressouce problem.

     

    BR

     

     

  • VilleVille Posts: 494 F-Secure Employee

    We just managed to reproduce the explorer.exe hang here in our lab. We have an idea where the problem is and hopefully get it fixed in TP42.

     

  • Thanks, I'll let you know if TP42 fixes it.
  • It is fixed, but now I'm getting the same message about F-Secure Host process.
This discussion has been closed.