How to open Port 3483 (UDP and TCP) for Logitech Media Server



My Squeezebox Duet stopped working properly and I rebooted it and deleted the Logitech Media Server (program which is needed when playing music from computer to the stereo). When I was installing the Media Server back to computer it informed that it has to have connection via port 3483 and it is often blocked by security programs/firewall's.


So, how I can make rule for port 3493 to be open?


  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi Dimebak,


    Please update us what is the F-Secure version that you are running on? Kindly provide us the Operating system on your machine (Xp, Vista or Window 7)?




  • Hi Andy,


    F-Secure version is 2013 and the operating system is Windows Vista.

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee

    Hi Dimebak,



    Open F-Secure Internet Security 2013, clicking computer security, then click on tools. Click on the Firewall.

    Click Allow a program through Windows Firewall. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    Click Add port.

    In the Name box, type a name that will help you remember what the port is used for.

    In the Port number box, type the port number.

    Click TCP or UDP, depending on the protocol.

    To change scope for the port, click Change scope, and then click the option that you want to use. ("Scope" refers to the set of computers that can use this port opening.)

    refer from



  • Sorry Andy, I remembered that it was 2013. My Internet Security version is 2012.


    I tried to do it with these tips to 2013 but it doesn't go like that in this year older version.

  • Thanks Andy,


    Logitech Media Server works now very well.

This discussion has been closed.
Pricing & Product Info