FSIS 2011 and SeaMonkey 2.0

SimonSimon Posts: 2,654 Superuser

Hi,

 

I use FSIS 2011 and SeaMonkey 2.3 myself, and have no problems at all, however, for the last few weeks, a friend with the same browser and FSIS 2011 keeps getting the popup box from FSIS, claiming that the program (SeaMonkey) has been modified, and does he want to allow it?  He clicks Yes, ticks the box to remember the decision, and for FSIS not to ask again for that program, however, it continually keeps asking.  I have tried removing SeaMonkey from FSIS allowed programs, and manually re-allowing it, but the problem persists, to the point that my friend has been driven to start using Internet Explorer.

 

Can anyone offer any advice?

Many thanks,

 

Simon.

Comments

  • PeterPeter Posts: 186 F-Secure Product Expert

    Please check the version number of Internet Security from the F-icon (right click).

     

    Not by any change using the older version or 10.50 <something>?  Latest is 10.51 <something> and located here http://www.f-secure.com/en/web/home_global/support/installers

     

  • SimonSimon Posts: 2,654 Superuser

    Funnily enough, I was going to post an update on this, this morning.  As the problems were still persisting, we removed and reinstalled FSIS last night, and after it had all updated again, that seems to have resolved the problem.  Sorry, I don't know what version he was on before, but FSIS was reporting as fully updated.  I guess this will remain one of those unsolved mysteries.

  • PeterPeter Posts: 186 F-Secure Product Expert

    > I guess this will remain one of those unsolved mysteries.

     

    Cosmic radiation is known to affect our products, too.

     

    Anyway, nice to know problem is solved, thank you for letting us know! Smiley Happy

This discussion has been closed.