Long boot

Since I installed fis I observed a very long boot om my computer.

I used soluto to mesure time which take every program to load, and f-secure seems to delay my windows boot for 78 sec(!).

It's huge delay.

I don't have many programs installed to run at startup except truecrypt (one of my non-system partition is completly encrypted, dropbox/sugarcync, deamon tools, skype and it's pretty all).

Can you in next relase tried to fix this issue (I belive that long boot it's know problem of f-secure?)

 

Here it's scrennshot from soluto:

http://dl.dropbox.com/u/152607/long%20boot.jpg

 

P.S I'm using win7x64 with 5 GB of RAM.

Janiashvili

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    find the file fa.log and post the latest enries here.

     

    BR

  • yaslawyaslaw Posts: 28
    1	11988/11988	1	2011.08.16 12:54:26	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\ProgramData\F-Secure\latebound\200\localization\fsgui\fsavures.PLK.xml	
    1	14934/14934	1	2011.08.16 12:54:26	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\ipconfig.exe	
    1	10708/15289	2	2011.08.16 12:18:15	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\wdi\ShutdownPerformanceDiagnostics_SystemData.bin	
    1	19256/19256	1	2011.08.15 08:59:30	1	8a620efa28fd5d290a5555b0c0a18dc0369e6d98	\Device\HarddiskVolume1\PROGRAM FILES\Internet Explorer\ieproxy.dll	
    1	16969/16969	1	2011.08.15 08:59:30	1	55efaf588e4e44b9a88db68da10b4b018302fafd	\Device\HarddiskVolume1\PROGRAM FILES (X86)\ATI Technologies\ATI.ACE\Core-Static\MMLoadDrv.exe	
    1	15509/15509	1	2011.08.15 08:59:30	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\ProgramData\Babylon\LocalUI\js\word.js	
    1	13891/13891	1	2011.08.15 08:59:30	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Users\Rachela&Artur\AppData\Roaming\TrueCrypt\Favorite Volumes.xml	
    1	37133/72934	2	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\SysWOW64\imageres.dll	
    1	13628/14626	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Users\Rachela&Artur\AppData\Roaming\Skype\yaslaw\config.tmp	
    1	10753/10753	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\wmp.dll	
    1	10761/10761	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\assembly\NativeImages_v2.0.50727_64\mscorlib\8f7abb6f7384aad8fc43659820726eab\mscorlib.ni.dll	
    1	14828/14828	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\SysWOW64\rasman.dll	
    1	10712/10712	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\MRT.exe	
    1	15705/15705	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\RtkAPO64.dll	
    1	15200/15200	1	2011.08.14 12:44:44	1	0000000000000000000000000000000000000000	\Device\HarddiskVolume1\Windows\System32\userinit.exe	
    1	244321/244321	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\NVIDIA\NFORCEWIN7VISTA64INT\15.56\DISPLAY\3DVISION_197.13.EXE	
    1	65160/65160	1	2011.08.13 15:41:52	0	e93f8360a400c7c7144e519299b5fa7a8a7c1448	\DEVICE\HARDDISKVOLUME1\NVIDIA\NFORCEWIN7VISTA64INT\15.56\DISPLAY\NVIEW.CAB	
    1	1372503/1372503	1	2011.08.13 15:41:52	0	56b1adb729faeee52c37622411d956f0cf5de106	\DEVICE\HARDDISKVOLUME1\PROGRAMDATA\ADOBE\SETUP\{AC76BA86-7AD7-1033-7B44-AA1000000001}\DATA1.CAB	
    1	41124/41124	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\JAVA\JRE7\LIB\RESOURCES.JAR	
    1	31367/31367	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\JAVA\JRE7\LIB\PLUGIN.JAR	
    1	66744/66744	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\JAVA\JRE7\LIB\DEPLOY.JAR	
    1	64201/64201	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\JAVA\JRE7\LIB\CHARSETS.JAR	
    1	795290/795290	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES (X86)\CALIBRE2\PYLIB.ZIP	
    1	95833/95833	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\ORACLE\VIRTUALBOX\VBOXSVC.EXE	
    1	219123/219123	1	2011.08.13 15:41:52	0	0000000000000000000000000000000000000000	\DEVICE\HARDDISKVOLUME1\PROGRAM FILES\ORACLE\VIRTUALBOX\VBOXWEBSRV.EXE	

     

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    some of the entries really look bad!

    200.000 ms is way out of being inaccecptable!

     

    Did you activate Archive-scanning for Realtime?

    What other settings have been changed?

    How much mem does your system have?

    what is the connection state of ORSPDiag.exe?

     

    I fear you need to open a regular support case. Please provide fsdiag.tar.gz with it and report the returned SR-ID here.

     

    BR

     

     

  • yaslawyaslaw Posts: 28

    Hi!

     

    I have 5 gb of RAM.

    Except very slow boot systems is running blazing fast.

    On manual scan I have 'scan inside archive" enabled and advanced heuristic as well.

    Deep guard has option "use advanced process monitoring" on.

    I didn't change much from default except firewall profile to allow printer/folder sharing.

    I created ticked as you advice with link to this thread

     

     [SR ID:1-476419169]

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser
    Ok, the team will follow up. Please hold
    BTW: Windows Defender is turned off?
  • yaslawyaslaw Posts: 28

    yup. I disabled Windows Defender service completly.

    I will update as soon as support will contact with me.

    Thanks for your help!

  • yaslawyaslaw Posts: 28

    It's a joke?

    I recived email from technical support

     

    "Dear XXX

     

    Thank you for contacting F-Secure.

    With regards to your enquiry, please click on to the below given webpage and sign up with the username and password. This is the Beta testing community. If you do not have an account, please create one for the sign up. Once you login, you can give your feedback about the product to the designing team and they will have a look at it.

    imagehttp://www.f-secure.com/en_EMEA-Labs/beta-programs/home-users-beta/IS2012beta/

    Please feel free to contact us again should you need further assistance.

    Thank you.


    Best Regards,
    XXX

    --
    XXX
    Technical Support Engineer"

     

    So MrTechnical Support Engineer even didn't look in details of this issue, and advice me about sing up to beta program (which I already did)..:) It's seems that they didn't bother to read what I wrote. Sad

  • ppopoyyppopoyy Posts: 10

    Hi,

     

    I have 4 GB DDR2 memory and I have the same case : long boot of the program. I don't remeber exactly but, at least, since the program has received the last upgrade.

     

  • Hi,

     

    We investigated this issue in R&D, and the decision was not to do anything, because we do not feel the results Soluto provide are accurately expressing the user experience. While it is true that the boot as measured by Soluto takes long, the computer as such is perfectly usable for the customer quite soon.

     

    We test boot time in our automated tests, and the boot time varies quite a lot just based on Windows itself. Adding our product does not increase the boot time in any significant manner.

     

  • you're wrong, it takes long for me too.

     

    And, you should investigate it again and again, as long as at certain systems it works well and at others - not

This discussion has been closed.