Windows 8 RTFM Signin Lockout




I am currently testing the latest F-Secure Internet Security 2013 beta with the released for 90 day trial of Windows 8 RTFM 64 bit. The problem I encountered was a complete signin lockout, i.e., when the Windows 8 signin screen appears I could enter the appropriate password press enter or use the small arrow to the right of the password and nothing happens, further more I could not arrow back to choose another account to sign in to - basically shut out of the signin process. The only way out of this was a hard boot - press the power button!


Ok, so how do I know/think it has anything to do with F-Secure? I tried this twice, the first time I 'thought' it was F-Secure simply because I 'thought' it was the last software that I installed when configuring Win 8 and after the last reboot I was locked out of signin.


  1. After restoring, reconfiguring Win 8 again I installed all of my other software first followed by reboots after every   install - no problems signing in.
  2.  Imaged the machine.
  3.  Rebooted - OK
  4.  Installed F-Secure and let it finish all of it's updates, reboot.
  5.  Locked out of signin.
  6.  Restored from image - OK

Note: I have tested F-Secure 2013 beta (previous version to current, sorry I don't have the version info in front of me anymore) with the Windows 8 Consumer Release version an everything worked great actually.


Currently I am running with the built in Windows Defender, so as of now, I can't use F-Secure 2013 Beta anymore because of this problem.


If there is anything that F-Secure would like me to try to help find the cause or investigate further I would be willing to help out here - my imaging seems pretty reliable, but once again once I install F-Secure I will be shut out so I am not sure how to retrieve any logs that may exist.





  • Myrdhinn

    Probably not the problem but check in IE settings what privacy is set at... if high, lower to med/high, if med/high, try medium. I had to do this with a machine I'm testing a competitor on. I just wish this beta test had the test criteria and support of the competitor. I feel lost here. lol

  • CpPd
    CpPd Posts: 3

    IE settings are set to med/high the default, the same settings as the previous Consumer Release I tested earlier with FSIS beta 2013 which worked very well. I have not ever dealt with F-Secure before in terms of support so I hope I don't feel lost here as well, I can only report on what I have found hopefully they will respond, until then I can't go any further with this as it is very time consuming even with imaging.


    I have had a competitor installed on the CR Win 8 before I tried FSIS and it worked fine as well so the CR Win 8 coupled with either the competitor or FSIS beta 2013 (previous version) presented no issues. I realize I am dealing with 2 different versions of both softwares (Win 8 & FSIS) so anything can happen.

  • nicholas
    nicholas Posts: 5 Observer


    I also have the same problem immidiatly afther the update to the version 67. To  resolve the problem  i had to remove f-secure in  safe  mode. i think there is some problem with this version.

    i also have windows 8 enterprise rtm 32 bit 90 days trial  

  • CpPd
    CpPd Posts: 3

    Hi Nicholas,


    Thanks for the confirmation, hopefully FS will see this and fix/respond.

This discussion has been closed.