Virus & Spyware malfunction

Did the update today ( 8-1) malfunction. My outlook e-mail stopped right after the update at 8:45 am CDT (USA) till I disabled F-Sure this evening to get my e-mail. My log shows that Aquarius update 2011, deepguard update 2011 , and Hydra update 2011-08 were not installed. When I do a manual check for updates, it says I am up to date.  Any answers?


  • Towyboy
    Towyboy Posts: 5 Observer

    Have now contacted help-desk (twice - was cut off during the first attempt). Been told that this is a UK problem (!) and a that the situation has been prioritised.


    Will wait to see what heappens.

  • Nora
    Nora Posts: 3

    I've had this problem for two days now. I have tried un-installing and re-installing F-Secure(twice)  without joy. I removed references to F-Secure in my regisrt while it was un-installedy, in case there was some corruption there. I did a disk cleanup while it was un-installed.

    I have also tried running the on-line f-secure scanner (nothing detected) and a different product's scanner has also detected nothing.

    If there's a solution for this, I'd like to know. I give security talks to my organisation. Please tell me I can go on recommending F-Secure.

  • Siltanen
    Siltanen Posts: 61 Former F-Secure Employee

    Hello All,


    We are aware of the problem and are currently investigating it. It seems to affect only a limited amount of users.


    If it's possible could you take an FSDIAG.tar.gz diagnostics file from your computer, open a support ticket to us and attach the diagnostics file there?


    How to gather FSDIAG.tar.gz diagnostics file:

    Contact support through our web form:


    I will let you know once I have more details available regarding this problem.

  • on I'nternet Security 2011', installed today, virus and spyware scanning is shown as 'unknown'  on the Status screen ; also Windows security Centre says that there is no 'virus protection'.


    Home screen says that computer is protected.

    Manual scans will not start.


    Sounds like a similar problem.


    The two Pcs updated with new software today are similarly affected.

    Online F secure scan shows Pcs are clean.


    On ilne F secure  system check identifies that there is no Virus protection and says that it has resolved the problem, but it has not.

  • Towyboy
    Towyboy Posts: 5 Observer

    C'mon F-secure get this sorted!!!

  • PhilG
    PhilG Posts: 3 Observer



    I'm having similar problems. You need to read the advisory here:



    The problem appears to be due to a conflict between f-secure's IS 2011 and Trusteer's Rapport. Unfortunatelly the fix suggested for 64-bit systems didn't help as I don't have a Wow6432Node section under HKEY_LOCAL_MACHINE. Tried the online chat but all I got was:


    10:43 PM  Connecting...

    10:43 PM  Connected. A support representative will be with you shortly.
    10:49 PM  Technician Console has ended the session.
  • Towyboy
    Towyboy Posts: 5 Observer

    Thanks PhilG




    However, this is the first time I have to edit the registry and whilst I am no computer geek I think that anyone with less experience may have found the instructions daunting. It would also have been useful if they had re-assured users that the system was not compromised whilst there was a problem.


    I had the same problem with the on-line chat this morning.


    Hope they get you sorted asap.



  • Nora
    Nora Posts: 3

    I've tried the suggested registry edit, but I'm not sure it's working. First my computer (Windows 7, 32 bit) wouldn't shut down and had to be forced. Then I re-started it and F-Secure started a big download. It stuck for about 10 minutes on 54%, then went on to 58% and then stopped altogether. 

    Then I got the virus and Spyware Malfunction again.

    Then it tried the download again, and seemed to finish it.

    F=Secure says it is up to date, and will run a scan.

    BUT, when I look at the Status page, it gives the Status 'Updating....' for both Virus and Spyware Scanning and for Scheduled Scanning.

  • Karman
    Karman Posts: 6

    Fix did not work for me either after restart. Icon still has red x on it and F-Secure says up to date. And I have Rapport shutdown. will give it a chance tonight to see if updates at some time.

  • JoshFX
    JoshFX Posts: 1

    Yes...I have had similar problems.
    I will just wait for F-Secure to fix their online email assistance is terrible.

    I've been using F-Secure products now for 10 years, and since they shifted their.. "support".. to Asia,

    the so called..."support"... is just about impossible to get.
    I will be seriously considering my renewal when it comes due.

  • Karman
    Karman Posts: 6

    Well, mine is supplied by Charter, so I will be forwearding this problem on to them to see if solution???

  • PhilG
    PhilG Posts: 3 Observer

    OK, so I've fixed the problem by unistalling the Trusteer Rapport software. Actually I'm glad to get rid of the Rapport software it never worked for me.





    PS. One of the other symptoms of the problem was that logging off an account took around 15 minutes. You can either wait or press the big red switch to resolve this one...

  • I have used the fix published by F secure on this forum and by email to me last night. It appears to  be working because  a stream of updates are now coming through. I will confirm result in half an hour or so.

  • MJ-perComp
    MJ-perComp Posts: 432 Superuser

    @PhilG wrote:

    OK, so I've fixed the problem by unistalling the Trusteer Rapport software. Actually I'm glad to get rid of the Rapport software it never worked for me.


    "If you don't keep you workplace tidy, I will refuse to continue work!" sounds like the houskeeper from next door. ;-)


  • Nora
    Nora Posts: 3

    @MJ-perComp wrote:

    Read this:




    It seems this fix is now working for me (Windows 7, 32 bit).


    F-Secure seems finally to be running correctly.And I haven't had to un-install Rapport, though I am not sure it is running the way it used to.


    I would imagine  that anybody who was not used to editing the registry would find the fix rather difficult to follow. It's OK for a techie, but I think the ordinary home user would not find it easy.

  • Karman
    Karman Posts: 6

    I uninstalled Rapport entirely, restarted computer, and F-Secure did an update. But now it says following failed:

    Anti-virus update 2011

    Blacklight Engine update

    Anti-virus misc update

    So waht gives now???

  • MJ-perComp
    MJ-perComp Posts: 432 Superuser



    download and run fsdbupdate9.exe, if that still does not help try resetting AUA


    If still fails open a support case and provide FSDIAG.




  • MD
    MD Posts: 1 New Member
    I had this problem on both my PCs, fortunately I saw this discussion and e-mailed Trusteer who sent this to me:- ------------------------------------------------------------------------------ Following our previous reply, we would like to recommend you to download Rapport's updated version, as we suspect the problems you were experiencing have already been resolved. You can download the latest version here: Please reboot your computer after the installation completes and tell us if the problem persists. If the problem persists, we would be very interested in fixing it. --------------------------------------------------------------------------- Removed Rapport and problem went away, downloaded new version, and all seems OK now
  • Karman
    Karman Posts: 6

    That download and the install of it worked for me.  F-secure did a scan of Computer and all updates show installed now. Will also visit Raport and get the newest version. Thanks

  • Karman
    Karman Posts: 6

    I received an answer from my tech help request a few days ago. Not the answer I was expecting knowing what we know now about the rapport versus F-Secure conflict.


    "Thank you for contacting F-Secure.


    With regards to your enquiry, we regret to inform you that we are unable to provide technical support if the program that you are using are provided by Charter. We sincerely apologise for having you refer to Charter with regards any related technical issue and the technical support for Charter will escalate the case of behalf of the customers.


    Once again, we sincerely apologise for not being able to assist you. We strongly suggest that you could point the issue back to Charter ( 1888 438 2427)


    Please feel free to contact us again should you need further assistance.


    Thank you."

    This forum solved the problem for me.  Thanks

  • The f secure regedit fix works well, I have not needed  to touch Rapport.. Just follow the instructions to the letter.

  • hewtac
    hewtac Posts: 16 Explorer

    Hello all,


    As some of you may have noticed, the 3rd party software Trusteer Rapport was rumored to have something to do with the malfunctions. After contacting their support team, we have received acknowledgement, and a fix from them. Trusteer's reply:


    As you have noted, we've also been investigating this issue (amongst a few other recently encountered problems) and have released an update to Rapport which we suspect resolves this problem as well. We've so far received positive feedback from users regarding the fix.


    You may offer the below Rapport installation link to users that still experience the problem.. feel free to post the installer link on your support article regarding this matter. Rapport's latest version installation link:

    Thank you kindly for your much appreciated cooperation.

     Best regards,

     Dor Fuchs

     Tier 3 and Escalation

     Trusteer Technical Support


    We have also updated our KB article to reflect this information: (those who have visited this page before should hit refresh, to make sure you see the latest page).


    Thank you all for your cooperation and responses!


This discussion has been closed.
Pricing & Product Info