Logging on to my bank/RESOLVED

Options
EJB
EJB Posts: 50 Active Engager
edited July 3 in F-Secure Total

Window 11 /MS Edge

FS is blocking access to my bank.

I am certain all my details are correct and on the odd occasion it has happened in the past I have simply switched off FSecure for that one transaction.

How do I disable Fsecure for that action?

Please.

PS….. Do I turn off 'Deepguard' temporarily…………RESOLVED.

Accepted Answer

  • CarolinaC
    CarolinaC Posts: 108 Moderator
    edited July 8 Answer ✓
    Options

    Hello @EJB ,

    thank you for reaching out to us on the F-Secure Community Portal.

    You can deactivate F-Secure by following this :

    To turn off all protection features:

    1. Open the F-Secure user interface
    2. Open the Menu in the upper left corner
    3. Go to Settings and click on Edit Settings
    4. Choose Support from the left menu bar
    5. A warning is shown, as turning off all protection features leaves your computer open to attacks. Select the right time
    6. Click Turn off

    Please be aware that deactivating your protection can expose your computer to security risks. Only proceed if you are certain it is necessary and take appropriate precautions.

    Additionally, I would like to ask for your assistance. Could you please provide the link to the banking site you referred to? We suspect it may not be updated in our database, and we aim to ensure our users receive accurate and up-to-date protection. Once we receive the link, we will forward it to our malware team for further investigation. They will check the link and ensure it is properly analyzed. If the site is safe, we will update our database to prevent it from being blocked in the future.

    Thank you for your cooperation and understanding. We look forward to your response.

    Best regards.

Answers

  • EJB
    EJB Posts: 50 Active Engager
    Options

    Thank you for your advice.

    It was Barclays Bank UK.

    It has happened in the past but only a few times over many years!