VPN by default is active.

Options
EJB
EJB Posts: 50 Active Engager
edited June 16 in F-Secure VPN

On my laptop VPN is activated when every time it is turned on.

I go to the page and turn it off.

How do I stop it activating at laptop boot up?

Accepted Answer

  • EJB
    EJB Posts: 50 Active Engager
    Answer ✓
    Options

    Solved!

    I found the 'automatically activate VPN' option.

    Thanks anyway.😉

Product & Pricing Info