Disabling Virus protection in F-Secure Total

Options
skintil
skintil Posts: 3 New Member

Hi,

Recently I changed (or was forced to change) my ID-protection app to the F-Secure Total. I used ID-protection app mainly for the Password Vault feature on several computers and handhelds, also on my work laptop for my personal passwords. At the same time I had the Virus protection from F-Secure as well on my personal Windows desktop. Now those two are combined to one and I now have all them in the same app. Problem is that I only want to have the password vault part active on my work laptop since it has it's own company-policy virus/threat -protection. I noticed that you can turn off the virus protection in the F-Secure Total for certain time period but there is now way (that I saw) to turn it off fully. Is it possible?

Accepted Answer

  • PawełP
    PawełP Posts: 260 Moderator
    edited June 7 Answer ✓
    Options

    Hello @skintil

    We welcome you to our forum and thank you for your post.

    Turning ALL features off from the Support always has the time prompt.

    But if you turn each feature off individually from the Viruses and Threats -settings, they should stay off until you turn them back on.

    So please follow the instructions:

    1. Open the F-Secure app.
    2. On the main view, select the top-left  menu button.
    3. Select Settings.
    4. Select Edit Settings and grant the administrator rights needed to edit the settings.
    5. Select Viruses & Threats.
    6. Select Virus Protection and turn it off.
    7. Select DeepGuard and turn it off.
    8. Select Ransomware Protection and turn it off.
    9. Select Antimalware Scan Interface (AMSI) and turn it off.
    10. Select Web traffic scanning and turn it off.
    11. Select Tamper protection and turn it off.

    I hope it will be helpful.

    Best regards,

    Pawel

    Making every digital moment secure, for everyone


Answers

  • Ville
    Ville Posts: 691 F-Secure Product Expert
    Options

    Hi,

    You can turn automatic scanning off permanently by opening Settings, elevating it and turning it off from the toggle (not the link). After that you will get yellow warning task in the product UI. Select "Do not ask again" in the task and dismiss it for good. This should be enough for co-existing with other AV products and letting them handle the real-time protection.

    Ville

    F-Secure R&D, Desktop products

  • skintil
    skintil Posts: 3 New Member
    Options

    Thanks for a quick answer! I just turned them off individually and seems like it works. Thanks again.

  • skintil
    skintil Posts: 3 New Member
    Options

    @Ville , yeah I see the yellow marker in the UI next to Viruses and Threats now. Thanks!