DeepGuard keeps mouse pointer spinning

Options
RichardW
RichardW Posts: 2 Observer
edited May 14 in F-Secure Total

Since last week my mouse pointer shows a blue spinning wheel next to it after startup. Only if I pause Deepguard (even for just few moments) it will disappear. Anyone familiar with this - and.. how to make it disappear permanently? Or is there a way I can see which process is causing this behaviour?

Richard (Netherlands)

Answers

  • PawełP
    PawełP Posts: 231 Moderator
    Options

    Hello @RichardW

    We welcome you to our forum and thank you for your post.
    Please tell us which version of F-Secure you are using and on which operating system.
    Is the mouse completely blocked, or can you use it but the spinning wheel appears all the time?
    If you can also attach a screenshot. The more we know about the details of the problem, the faster we can find a solution.
    Thank you.

    Have a good one.

    Pawel

    Making every digital moment secure, for everyone


  • RichardW
    RichardW Posts: 2 Observer
    Options

    Hi Pawel,

    This morning I started my computer and after 2,5 weeks turning off Deepguard manually the problem has gone… I assume because of the Windows update it ran last evening.

    Thank you very much for your answer - this thread can be closed (or deleted).

    Richard

  • PawełP
    PawełP Posts: 231 Moderator
    Options

    Hi @RichardW

    Thank you for your post.

    That is great that everything works properly now.

    Have a good one.

    Pawel

    Making every digital moment secure, for everyone