Re-enable You are protected panel

Options
siramic
siramic Posts: 123 Adventurer
edited April 19 in F-Secure Total

Hello,

When I ticked the two arrows to the right to minimize the top panel of the UI (nice feature) I can't get it to re-open to the original panel (2nd image/link). If I tick the arrows, it just seems to advance, refresh back to itself.

The only way to get those arrows to be active again, is to close out of the app and reopen it, or click on one of the other UI panels and go back to the home screen, where the arrows just jump again and don't open the panel back up.

On one of my Windows 10 PCs it works, but on another 10 PC and 2 of my Windows 11 PCs, it doesn't work.

My Total Security on all of the devices is 19.4 (5.5.1190.0). They were all fresh installs, and not upgrades from 19.3. The Windows 11 PCs are Pro version 23H2.

Thank you for any help you can offer :)

Accepted Answer

  • siramic
    siramic Posts: 123 Adventurer
    Answer ✓
    Options

    I figured it out :)

    On the one Windows 10 PC, I had not changed the display size in Windows Custom scaling. On the other notebook PCs, I had changed the scaling to help make Windows Explorer fonts and icons easier to see and read. Once I went back to Windows recommended settings, the top banner now closes and reopens normally. I don't know if enabling Compatibility mode is an option, or if that would cause other issues. I may give it a try sometime.

    Still, it would be nice if I could use Custom Scaling and not break that feature. Everything else is fine, though.

    Cheers :)