Any ideas how to fix this?

PeterBN
PeterBN Posts: 2 New Member

I keep getting this notification on my Samsung Galaxy A52 5G ...

"Protection is Off. F-secure has stopped because it is prevented from running in the background."

I've searched everywhere through "Settings" and can't find anything to sort this out. Any suggestions would be greatfully received.

Accepted Answer

  • s41y4j1n
    s41y4j1n Posts: 16 Enthusiast
    Answer ✓

    Hi

    Head to your phone's settings, find "Apps," and then search for "F-Secure." Tap on it, then look for something like "Battery" or "Battery optimization." Once you're there, choose "Unrestricted" (or something similar).

    This should prevent the system from automatically restricting F-Secure's background activity, allowing it to run continuously and protect your device.


    banzai!

    🤠

Answers

  • PeterBN
    PeterBN Posts: 2 New Member

    Hi s41y4j1n

    Thanks for this.

    I've checked your suggestion and found it was already set. So switched it off and then back on! I'll see if "nudging" the setting has sorted it out.

    Your help was invaluable, I'd looked all over the place but had not thought to check the battery settings. Thanks very much!