F-secure Total VPN "Loading" without end

Options
2»

Answers

  • Turbo49
    Turbo49 Posts: 2 Observer
    Options

    I purchased a new iMac M3 about 2 weeks ago, disabled my subscription on my old iMac from 2011 & installed F-Secure on my new mac. I have read through this thread since I've had this exact problem also from the beginning (never had a problem with Freedome on my old Mac). Privacy VPN works fine until I put the computer in sleep mode for a few hours. Then the Privacy Loading ... Please wait comes up & it doesn't load until I restart. If I only put the computer on sleep for a short time, say 20 minutes) I don't have the problem, only after it's been on sleep for a few hours or overnight.

    Note that I also have an iPad & an iPhone & I don't have this problem on either.

    Would appreciate a solution as it doesn't seem to have been resolved to the satisfaction of anybody in this thread.


    Thank you

  • Firmy
    Firmy Posts: 1,738 Community Manager
    Options

    Hello @Turbo49

    Welcome to the F-Secure Community. Thank you for your feedback.

    We appreciate your patience and understanding regarding this matter. Before proceeding further, could you please confirm if you have attempted the workaround suggested in the comments?

    We value your feedback and would greatly appreciate it if you could share your findings after testing the workaround.

    We eagerly await your response.

    Thank you, and have a pleasant day.

  • Meddok
    Meddok Posts: 14 Enthusiast
    Options

    It seems that the new update of F-Secure Total 19.5 fixed the issue. I will keep you informed of any changes