Capricorn Not Updating Again

Options

I think the definition update bug is back again. I am still on Capricorn 2023-12-02_03, however 2023-12-02_15 is currently the newest. Strangely, though, I did receive an update for NIF Web 1.0.176 today.

Tagged:

Accepted Answer

  • upnorthSE
    upnorthSE Posts: 6 Explorer
    edited December 2023 Answer ✓
    Options


    Today is Tuesday the 5th of December 2023, and the issue is now solved. Btw, no local re-installation was needed .

    Greetings.

Answers

  • KnownStormChaser
    KnownStormChaser Posts: 6 Explorer
    Options

    Disregard, looks like it's working now.

  • upnorthSE
    upnorthSE Posts: 6 Explorer
    edited December 2023
    Options


    Not sure I should need to explain exact what this shows as it should be obvious, but sadly it seems that the update server itself for some dumb reason does not sending out it's updates that cleary exist ( number 12 redmarked as of today December the 4th ), but locally it refuse to get updated. This is confirmed 100% with another customer so I'm not alone. Anyone else have the same weird issue, please confirm here so the support understand it's actually an issue. I tried the chat support but was told to wait and also re-install. That never helped before with issues that F-Secure have with their own servers so that was a new interesting workaround.

    This issue is more then likely the exact same that occured previous on the 15th November as seen here: https://community.f-secure.com/en/discussion/comment/135010/#Comment_135010

    Quote: "F-Secure internal team which maintains update servers resolved a hiccup with updates getting filled up in a queue and not becoming available for customers "

    So again, if you that read this is a customer and have or see the same issue on your local machine, please report it here and within a day, I'll try the chat support one more time. Unless it's suddenly solved later today or tomorrow.