Sync Passwords (Connect devices from vault) gives error

Generate Sync code action does not work on the FS Prot app. Steps to repro:

Open FS Port App,

Open Password Vault

Select top right corner settings cog -> Connect Devices -> Generate sync code


I just get error "Something went wrong" Oh no. Looks like we're having issues. Please try again later. Using the Beta program instructed app.

Details:

FS Protection

Version: 21.1.8223678

Android API level: 33

OS version: 13

Owner: a63fbdb179e296fe

FCM: 15

Tenant ID: 699

Ukko

Answers

  • Ukko
    Ukko Posts: 3,556 Superuser

    Hello

    I am also fs protection user.

    I had some difficulties using the application. I think also on the day mentioned. For example, I couldn’t normally access the subscriptions part and some others. There were not some graphics / content conditions and a "persistent" loading logo instead. In addition, wording like 'data is unsynched'.

    Then the situation has gotten better.

    I have not tried using Password Vault in the named timeframe. But I tried it now. I was able to use it and create sync-code. Can you still reproduce the problem?

    // tried with Android 9 device. with active Wi-Fi network connection.

    Thanks!

    Firmy