Page reply too late

sørendahl
sørendahl Posts: 4 New Member
edited February 6 in F-Secure VPN

Normally I can acces pages with F-Secure Freedome active without any problems. However it frequently happens, that I get a reply from the outgoing server, that the page I try to access reply too late.

If I then deactivate F-Secure Freedome, I can access the page without problems. Sometimes the same page can be accessed with F-Secure Freedome active without any troubles.

Is this experienced by others, that the VPN in a way is hindering my access of a page on the internet?

I am working (Denmark) from a stationary PC with W10 as operating system. My outgoing server is SMTP operated by yousee.dk.

Hope this makes sense..

Brgds xxxx Dxxx Axxxxx


Edit: PII removed

Accepted Answer

  • Firmy
    Firmy Posts: 1,626 Community Manager
    edited August 2023 Answer ✓

    Hello @sørendahl @flocs

    Thank you for your comment.

    Our team has identified the issue and we're working tirelessly to get it resolved for you. While we work behind the scenes, we recommend trying out different server locations.

    Thank you for your patience, and rest assured that we're dedicated to getting this sorted out.

    Wishing you a wonderful day ahead.

Answers

  • Firmy
    Firmy Posts: 1,626 Community Manager
    edited August 2023

    Hello @sørendahl

    Welcome to the F-Secure Community. Thank you for your post.

    The issue you've mentioned is connected to the articles linked below:

    I cannot send or receive emails when F-Secure FREEDOME VPN is turned on - F-Secure Community

    How can I send emails when F-Secure FREEDOME is turned on? - F-Secure Community

    Feel free to take a look at the links for assistance. To give you a quick overview, the situation involves adjusting the email sending settings on your device. You might want to consider altering the SMTP port number in your email configuration.

    Should the issue continue, it could be helpful to refer to your ISP's (Internet Service Provider) documentation or visit their support page for guidance on the settings. Since this configuration can vary by ISP, we regret not being able to provide specific step-by-step instructions for all users.

    Thank you and I wish you a wonderful day ahead.

  • sørendahl
    sørendahl Posts: 4 New Member

    Thanks for comments, however this has nothing to do with sending e-mails.

    I am using the youSee.dk (my Internet Service Provider) webmail and can send/receive e-mails without any problems.

    The problem (""page reply too late"") frequently arises, when I click on e.g. Google; a small wheel in upper left corner turns and turns and then comes the error-message. If I then deactivate Freedome, I can access the Google page.

    A complication is, that the error does not happen every time, I try to access e.g. Google. I may access internet-pages without a hitch several times, and then suddenly ""page reply too late"".

    I have tried to figure out if the problem occurs on a certain time of the day, but it's not so.


    Brgds SDA

  • Firmy
    Firmy Posts: 1,626 Community Manager

    Hello @sørendahl

    Thank you for your reply.

    Would you mind sharing with us which version of F-Secure Freedome VPN you're currently using? Additionally, could you specify whether you're using Google Chrome, Mozilla Firefox, or Microsoft Edge, along with their respective versions? It would also be helpful to know which location you're connected to. Are you experiencing the issue on a particular website or is it happening randomly across different sites?

    I recommend trying out a different server location within the VPN. If the issue persists, consider enabling the automatic killswitch feature.

    Once you've given these steps a shot, please let us know how things turn out. Your feedback will help us assist you more effectively.

    Thank you, and here's to a great day ahead.

  • sørendahl
    sørendahl Posts: 4 New Member

    Using Freedome vers. 2.64.767.0 bought thru F-Secure.

    Using Microsoft Edge vers. 115.0.1901.203 (Official build (64-bit))

    Using Windows 10 Pro vers. 22H2 (Operating system build 19045.3324)

    Connected in Copenhagen (København)

    The problem occurs randomly across different sites; could be: Google, my netbank, my newspaper and even the site of my ISP youSee.

    I am not familiar with "the automatic killswitch feature".

    Brgds SDA

  • Firmy
    Firmy Posts: 1,626 Community Manager

    Hello @sørendahl

    Thank you for your reply.

    Have you had a chance to try using a different browser, such as Mozilla Firefox or Google Chrome, to see if the issue persists?

    Additionally, did you get a chance to give the recommended steps a shot? Did you notice any changes when you switched to a different location? You might find it helpful to enable the Automatic Kill Switch feature, as explained in this link: https://help.f-secure.com/product.html#home/freedome-windows/latest/en/id_110707-latest-en

    I'm eagerly awaiting your feedback. Please don't hesitate to share your experience with us.

    Thank you and wishing you a wonderful day.

  • flocs
    flocs Posts: 1 New Member

    Hi all,

    I would like to add to this descussion. I have also been using freedome through the Danish endpoint for a long time. However over the last months its been somewhat frustrating to use. The problem is long page loads and so on. When running thorugh Finland there is no problem, so I doubt its related to the client or browser. What I have obeserved when running the dev tools in the browser I get, "NS_BINDING_ABORTED", "NS_BINDING_CANCELLED_OLD_LOAD" when a page is not loaded correctly or slowly. Right now the Danish endpoint does not live up to the performance I accustomed to :(

    Hope this helps,


    Michael


  • sørendahl
    sørendahl Posts: 4 New Member

    Att.: Firmy

    I'll stick to my Edge browser.

    I have now put a checkmark to the small box 'automatic kill switch'; so will see if this changes anything.

    Only experiences this issue on my stationary PC; will now be away on vacation, so you will not hear from me until week 35.

    Att.: flocs

    Thanks for comments. Will continue using the København endpoint though.

    I am sure the issue comes from a faulty interaction btw. Freedome VPN and my (youSee) ISP outgoing SMTP server.

    Brgds SDA

This discussion has been closed.
Product & Pricing Info