Czech vpn server

Palky
Palky Posts: 3 New Member
edited February 6 in F-Secure VPN

Hello, it is impossible to connect to the Czech vpn server, it connects to Austria, thank you for the answer

Accepted Answer

  • Firmy
    Firmy Posts: 1,590 Community Manager
    Answer ✓

    Hello @Palky

    Thank you for your patience.

    After conducting our investigation and consulting with our team, it appears that the GeoIP database might have incorrect information, which will be updated in the future. According to the GeoIP look-up service: https://www.iplocation.net/ip-lookup, most providers indicate that the location is in the Czech Republic.

    If you need any more help or have any further questions, please don't hesitate to reach out. We are more than happy to assist you.

    Thank you, and have a great day.

Answers

  • Firmy
    Firmy Posts: 1,590 Community Manager

    Hello @Palky

    Welcome to the F-Secure Community. Thank you for your post.

    Could you kindly provide us with more information regarding the issue? Specifically, we would like to know the device on which you are experiencing the problem, along with its operating system version. Additionally, please let us know the version of the F-Secure app you are using. Is the issue occurring on a specific device or on all of your devices?

    We have conducted tests on our end, but we haven't encountered the same issue. Could you please try connecting to the Czech Republic, Prague gateway again? After connecting, you can verify your IP address using this link: https://whatismyipaddress.com/

    Please don't hesitate to reach out if you need any further assistance. We are here to help.

    Thank you, and have a wonderful day.

  • Palky
    Palky Posts: 3 New Member
    edited July 2023

    Good day

    I use Freedome vpn on 4 devices-

    Android phone ver. 10 , Freedome app version 2.8.1.9575

    Android TV ver. 9 , Freedome app version 2.8.1.9575

    Google TV ver. 11, Freedome app version 2.8.1.9575

    PC Windows 10 , Freedome version 2.64.767.0

    All devices after using Freedome and turning on the Czech server whatsmyip shows me the Austrian IP and instead of Vienna IP xxx.xxx.xxx.xxx

    I'm connecting from Slovakia

    I tried all servers and here is the result :

    Czech server connects Austria -Wien IP xxx.xxx.xxx.xxx

    Polish server connects Austria - Klagenfurth IP xxx.xxx.xx.xx

    French server connects Belgium - Mont-Saint-Guibert IP xxx.xxx.xxx.xx

    Italian server connects England - Telford IP xx.xx.xxx.xx

    Portuguese server connects Austria - Klagenfurth IP xxx.xxx.xx.xx

    Swiss server connects Austria - Klagenfurth IP xxx.xxx.xxx.xxx

    Other European servers are working fine 

    So far Freedome worked great for me , I don't understand why now the servers are not working properly for me.

    Thank you very much for your help 












    Translated with www.DeepL.com/Translator (free version)


    Edit: PII removed

  • Palky
    Palky Posts: 3 New Member

    Update

    After connecting to the Czech server everything works fine,the problem is only that whatismyipaddress.com displays incorrect connection localization.Other sites for finding out the Ip address display the correct localization.

    I apologize and thank you for your efforts to solve the problem.Have a nice day

  • Firmy
    Firmy Posts: 1,590 Community Manager

    Hello @Palky

    Thank you for your reply and clarification.

    I'm currently in touch with our wonderful R&D team, and we're working diligently to address this matter. Once we receive their feedback, I'll make sure to get back to you right away.

    Thanks again, and I wish you a fantastic day.

This discussion has been closed.
Product & Pricing Info