I want to import my passwords from Chrome but it refuses to do so

Keepertje79
Keepertje79 Posts: 3 Observer

After chosing for the import it displays: invalid file format

Accepted Answer

  • Firmy
    Firmy Posts: 840 Community Manager
    Answer ✓

    Hello @Keepertje79 @mhenkka_65

    Thank you for waiting patiently while we looked into this issue.

    It seems that Google has recently added a new column called "Note", which is causing our system to not recognize the format.

    To address this, we recommend that you delete the "Note" column and save your file. Then, you can import the file back again and it should work properly. We apologize for any inconvenience this may have caused.

    Please feel free to reach out to us if you need any further assistance, and we'll be glad to help.

    Thank you and have a great day!

    Ukko

Answers

  • Ukko
    Ukko Posts: 3,523 Superuser

    Hello,

    Based on this Online Guide: Importing passwords from other password managers | Total | Latest | F-Secure User Guides

    it should be possible to import passwords from Google Chrome to F-Secure Total's Password Vault.

    But since you've run into a problem, it might be helpful to know some things.

    • is your system Windows or Mac? and which version if you could find out.
    • what is file format of exported file from Google Chrome? .csv?
    • did you follow Online guide about importing to F-Secure Password Vault? there should be instructions when you select Google Chrome as a source; is there something specific or can you check that steps were relevant (or just re-try exporting from Google Chrome and importing to Password Vault).

    Alternatively, can you try to export it by choosing any other source (Dashlane or Keepass, for example). I mean, with the step """From the drop-down list, select the password manager from where you want to import the passwords""" in Total's Password Vault.

    Thanks!

    Firmy
  • Keepertje79
    Keepertje79 Posts: 3 Observer

    Hello Ukko.


    Thanks for your reply. My system is Windows 11 Pro version 10.0.22621 Build 22621.

    The exported file is in CSV format.

    I followed the online guide. There are no specific instructions except that I select Chrome as the other password manager where I want to import from. I've tried 6 times, also by changing the .csv file into .txt and other formats. But still the same fault.

    I've contacted the support of F-secure this morning and they said it's a familiar issue that sometimes happens. They are going to find out how to solve and come back to me. As soon as I have the solution I will post it here.

    Thanks.

    Ukko
  • Firmy
    Firmy Posts: 840 Community Manager

    Hello @Keepertje79

    Welcome to the F-Secure Community.

    Thank you for bringing this to our attention. Our team is currently investigating the issue and we will update you as soon as we have more information.

    Thank you for your patience, and please let us know if you have any further questions or concerns.

    Have a great day!

    Ukko
  • mhenkka_65
    mhenkka_65 Posts: 4 Observer

    Hello,

    I have also issues with importing passwords. Says imported 438 passwords but shows only 68??

    Seems that there are many bugs in the software.

    Also it is requiring certain format, eg. related to the URL string, not able to import is it does not start with "http://" or "https://"

    Please provide detailed instructions and fix the importing bugs.

    Same bugs atleast with Chrome or Edge import.

    R Henkka

  • Keepertje79
    Keepertje79 Posts: 3 Observer

    Yes it works. Thank you very much

    FirmyUkko
  • mhenkka_65
    mhenkka_65 Posts: 4 Observer

    My issue was not with chrome, but edge.

    Anyway, someone has fixed the bug and finally after a week of issues, it works!

    Thanks somebody?

    Ukko