Vpn not work on mobil data

Options
jqquintel
jqquintel Posts: 2 New Member
edited November 2023 in F-Secure VPN

 vpn works fine with wifi but not with my carrier's cellular data

Vodafone

From Turkiye

Accepted Answer

  • Firmy
    Firmy Posts: 1,733 Community Manager
    Answer ✓
    Options

    Hello @jqquintel @emilia2222

    Welcome to the F-Secure Community. Thank you for your post.

    Could you kindly provide us with more information about the issue you are facing? Which device did you experience the problem on, and what is the operating system of the device? Additionally, may I know which part of Turkiye you are located in, and are the providers for both your Wi-Fi and mobile data the same?

    Here are some suggestions that may help resolve the issue:

    Please ensure that F-Secure Freedome VPN is allowed to use data in the device's settings. You can configure this on most devices by going to:

    Settings > Apps (& Notifications) > Freedome > Data usage

    It may also be helpful to check if you have an active mobile data connection by doing a test search on Google, for example. If there is no connection, it may be a sim card issue, and you will need to contact your service provider for assistance.

    You can try the following steps to resolve the issue:

    1. Check that F-Secure Freedome VPN has permission to use mobile data
    2. Try using the IKEv2 protocol
    3. Reset the VPN configuration
    4. Reinstall the application

    Please let us know if you require further assistance. We are always here to help.

    Thank you for choosing F-Secure, and have a great day!

Answers

  • emilia2222
    emilia2222 Posts: 2 Observer
    Options
    Honestly, my situation is the same
    
  • jqquintel
    jqquintel Posts: 2 New Member
    Options


    1.Mi 11t pro , Android 13
    1.My internet providers are different
    2.I am in Turkey's Hatay city, there is no problem with other brands of VPNs, I can connect with mobile internet, but I cannot connect with mobile data in Freedome
    3.How can I use the IKEv2 protocol with freedome
    I tried other solutions but without success
    
    Thank you :/
    
    When I connect to freedome via wifi and turn off wifi, it connects to vpn with mobile data. but i always need to find wi-fi so first wi-fi connection is required for connection it is very strange
    
    


  • Firmy
    Firmy Posts: 1,733 Community Manager
    Options

    Hello @jqquintel

    Thank you for your reply.

    Can you please let me know which location you are currently connected to on F-Secure VPN? If you haven't tried it yet, you may also attempt to switch to another location to see if it helps resolve the issue.

    Regarding your concern about not being able to connect to mobile data, could you provide more details on this? Are you experiencing difficulty connecting, or is there no internet access after connecting?

    3.How can I use the IKEv2 protocol with freedome

    I'm sorry, however, that option is not currently available on Android devices as it uses the OpenVPN protocol.

    In the meantime, have you tried the troubleshooting steps that I suggested earlier? These include making sure that F-Secure Freedome VPN is allowed to use data in your device's settings, resetting the VPN configuration, or reinstalling the application.

    If you have any further questions or concerns, please don't hesitate to let me know. We're here to help.

    Thank you, and have a great day!

This discussion has been closed.
Product & Pricing Info